This repository has been archived by the owner. It is now read-only.

Warnings in ruby 1.9.3 #1

Closed
dalibor983 opened this Issue Jan 13, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@dalibor983

This is the warnings:

NOTE: Gem.source_index is deprecated, use Specification. It will be removed on or after 2011-11-01.
Gem.source_index called from /gems/gem-prune-2.2.1/lib/gem/commands/prune_command.rb:31.
NOTE: Gem::SourceIndex#gems is deprecated with no replacement. It will be removed on or after 2011-11-01.
Gem::SourceIndex#gems called from /gems/gem-prune-2.2.1/lib/gem/commands/prune_command.rb:31.
@ddollar

This comment has been minimized.

Show comment
Hide comment
@ddollar

ddollar Nov 7, 2014

Owner

Hello. I apologize for the delayed response. I am currently declaring issue bankruptcy. If this issue still applies to you please feel free to re-open and explain. Thanks :)

Owner

ddollar commented Nov 7, 2014

Hello. I apologize for the delayed response. I am currently declaring issue bankruptcy. If this issue still applies to you please feel free to re-open and explain. Thanks :)

@ddollar ddollar closed this Nov 7, 2014

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.