Permalink
Browse files

Clarify heroku-api requirement

  • Loading branch information...
nicholasjhenry committed Nov 26, 2012
1 parent 499b2b5 commit 56435cc54fbf57c3802e6bc998c9ffcd58f00cb2
Showing with 2 additions and 3 deletions.
  1. +2 −3 init.rb
View
@@ -4,10 +4,9 @@
require "heroku-api"
rescue LoadError
puts <<-MSG
- heroku-config - This plugin is not compatiable with the version of Heroku CLI
- installed. Please upgrade to the Heroku Toolbelt at:
+ heroku-config - requires the heroku-api gem. Please install:
- https://toolbelt.heroku.com
+ gem install heroku-api
MSG
exit
end

0 comments on commit 56435cc

Please sign in to comment.