Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

183 lines (177 sloc) 3.937 kb
GIT
remote: git://github.com/deadlyicon/redis-slave.git
revision: 7e062361833bd23961ed54cdfd972db878ae2799
specs:
redis-slave (0.0.4)
childprocess
redis
GIT
remote: git://github.com/mark-moseley/linecache
revision: 869c6a65155068415925067e480741bd0a71527e
specs:
linecache19 (0.5.12)
ruby_core_source (>= 0.1.4)
PATH
remote: .
specs:
hobson (0.0.1)
actionpack (~> 3.1.3)
activesupport (~> 3.1.3)
childprocess
fog
haml
i18n
json
log4r
open4
popen4
rack (~> 1.3.5)
redis-namespace (~> 1.0.2)
redis-slave
resque (~> 1.19.0)
sass
sinatra
thor (~> 0.14.6)
uuid
vegas
GEM
remote: http://rubygems.org/
specs:
Platform (0.4.0)
actionpack (3.1.3)
activemodel (= 3.1.3)
activesupport (= 3.1.3)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
rack (~> 1.3.5)
rack-cache (~> 1.1)
rack-mount (~> 0.8.2)
rack-test (~> 0.6.1)
sprockets (~> 2.0.3)
activemodel (3.1.3)
activesupport (= 3.1.3)
builder (~> 3.0.0)
i18n (~> 0.6)
activesupport (3.1.3)
multi_json (~> 1.0)
archive-tar-minitar (0.5.2)
builder (3.0.0)
childprocess (0.3.1)
ffi (~> 1.0.6)
columnize (0.3.6)
diff-lcs (1.1.3)
erubis (2.7.0)
excon (0.6.6)
ffi (1.0.11)
fog (0.9.0)
builder
excon (~> 0.6.1)
formatador (>= 0.1.3)
json
mime-types
net-scp (>= 1.0.4)
net-ssh (>= 2.1.4)
nokogiri (>= 1.4.4)
ruby-hmac
formatador (0.2.1)
haml (3.1.4)
hike (1.2.1)
i18n (0.6.0)
json (1.6.5)
linecache (0.46)
rbx-require-relative (> 0.0.4)
log4r (1.1.10)
macaddr (1.5.0)
systemu (>= 2.4.0)
mime-types (1.17.2)
multi_json (1.1.0)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-ssh (2.3.0)
nokogiri (1.5.0)
open4 (1.3.0)
popen4 (0.1.2)
Platform (>= 0.4.0)
open4 (>= 0.4.0)
rack (1.3.6)
rack-cache (1.1)
rack (>= 0.4)
rack-mount (0.8.3)
rack (>= 1.0.0)
rack-protection (1.2.0)
rack
rack-test (0.6.1)
rack (>= 1.0)
rake (0.9.2.2)
rbx-require-relative (0.0.6)
redis (2.2.2)
redis-namespace (1.0.3)
redis (< 3.0.0)
resque (1.19.0)
multi_json (~> 1.0)
redis-namespace (~> 1.0.2)
sinatra (>= 0.9.2)
vegas (~> 0.1.2)
resque_unit (0.4.1)
json (>= 1.4.6)
rspec (2.8.0)
rspec-core (~> 2.8.0)
rspec-expectations (~> 2.8.0)
rspec-mocks (~> 2.8.0)
rspec-core (2.8.0)
rspec-expectations (2.8.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.8.0)
ruby-debug (0.10.4)
columnize (>= 0.1)
ruby-debug-base (~> 0.10.4.0)
ruby-debug-base (0.10.4)
linecache (>= 0.3)
ruby-debug-base19 (0.11.25)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby_core_source (>= 0.1.4)
ruby-debug-base19x (0.11.30.pre10)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
rake (>= 0.8.1)
ruby_core_source (>= 0.1.4)
ruby-debug19 (0.11.6)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby-debug-base19 (>= 0.11.19)
ruby-hmac (0.4.0)
ruby_core_source (0.1.5)
archive-tar-minitar (>= 0.5.2)
sass (3.1.15)
shotgun (0.9)
rack (>= 1.0)
sinatra (1.3.2)
rack (~> 1.3, >= 1.3.6)
rack-protection (~> 1.2)
tilt (~> 1.3, >= 1.3.3)
sprockets (2.0.3)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
systemu (2.4.2)
thor (0.14.6)
tilt (1.3.3)
uuid (2.3.5)
macaddr (~> 1.0)
vegas (0.1.11)
rack (>= 1.0.0)
PLATFORMS
ruby
DEPENDENCIES
hobson!
linecache19!
rake
redis-slave!
resque_unit
rspec
ruby-debug
ruby-debug-base19x (~> 0.11.30.pre4)
ruby-debug19
shotgun
Jump to Line
Something went wrong with that request. Please try again.