Skip to content
Permalink
Browse files

[debops.dokuwiki] Don't install 'php-mcrypt'

The 'php-mcrypt' package is not required to install DokuWiki. It might
be required by specific plugins, but none that require it are installed
by default.
  • Loading branch information...
drybjed committed Oct 4, 2019
1 parent 3aa81e1 commit 62d56214433dd8523cc7b345e76813ce460db2d2
Showing with 1 addition and 1 deletion.
  1. +1 −1 ansible/roles/debops.dokuwiki/defaults/main.yml
@@ -596,7 +596,7 @@ dokuwiki__ldap__dependent_tasks:
# List of PHP packages to install using :ref:`debops.php` role.
dokuwiki__php__dependent_packages:

- [ 'gmp', 'curl', 'mcrypt', 'ldap', 'xml' ]
- [ 'gmp', 'curl', 'ldap', 'xml' ]

# ]]]
# .. envvar:: dokuwiki__php__dependent_pools [[[

0 comments on commit 62d5621

Please sign in to comment.
You can’t perform that action at this time.