Skip to content
Permalink
Browse files

Bump develop to next release version

  • Loading branch information
tramuntanal committed Feb 20, 2020
1 parent 24f9fec commit 833e7b8f95b5daeffdeeb9b9814217500dd8f8b4
Showing with 325 additions and 325 deletions.
  1. +1 −1 .decidim-version
  2. +100 −100 Gemfile.lock
  3. +1 −1 decidim-accountability/lib/decidim/accountability/version.rb
  4. +1 −1 decidim-admin/lib/decidim/admin/version.rb
  5. +1 −1 decidim-api/lib/decidim/api/version.rb
  6. +1 −1 decidim-assemblies/lib/decidim/assemblies/version.rb
  7. +1 −1 decidim-blogs/lib/decidim/blogs/version.rb
  8. +1 −1 decidim-budgets/lib/decidim/budgets/version.rb
  9. +1 −1 decidim-comments/app/assets/javascripts/decidim/comments/bundle.js
  10. +1 −1 decidim-comments/lib/decidim/comments/version.rb
  11. +1 −1 decidim-conferences/lib/decidim/conferences/version.rb
  12. +1 −1 decidim-consultations/lib/decidim/consultations/version.rb
  13. +1 −1 decidim-core/lib/decidim/core/version.rb
  14. +1 −1 decidim-debates/lib/decidim/debates/version.rb
  15. +1 −1 decidim-dev/lib/decidim/dev/version.rb
  16. +1 −1 decidim-forms/lib/decidim/forms/version.rb
  17. +97 −97 decidim-generators/Gemfile.lock
  18. +1 −1 decidim-generators/lib/decidim/generators/version.rb
  19. +1 −1 decidim-initiatives/lib/decidim/initiatives/version.rb
  20. +1 −1 decidim-meetings/lib/decidim/meetings/version.rb
  21. +1 −1 decidim-pages/lib/decidim/pages/version.rb
  22. +1 −1 decidim-participatory_processes/lib/decidim/participatory_processes/version.rb
  23. +1 −1 decidim-proposals/lib/decidim/proposals/version.rb
  24. +1 −1 decidim-sortitions/lib/decidim/sortitions/version.rb
  25. +1 −1 decidim-surveys/lib/decidim/surveys/version.rb
  26. +1 −1 decidim-system/lib/decidim/system/version.rb
  27. +1 −1 decidim-verifications/lib/decidim/verifications/version.rb
  28. +100 −100 decidim_app-design/Gemfile.lock
  29. +1 −1 lib/decidim/version.rb
  30. +1 −1 package-lock.json
  31. +1 −1 package.json
@@ -1 +1 @@
0.21.0.pre.dev
0.22.0.dev
@@ -1,74 +1,74 @@
PATH
remote: .
specs:
decidim (0.21.0.pre.dev)
decidim-accountability (= 0.21.0.pre.dev)
decidim-admin (= 0.21.0.pre.dev)
decidim-api (= 0.21.0.pre.dev)
decidim-assemblies (= 0.21.0.pre.dev)
decidim-blogs (= 0.21.0.pre.dev)
decidim-budgets (= 0.21.0.pre.dev)
decidim-comments (= 0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-debates (= 0.21.0.pre.dev)
decidim-forms (= 0.21.0.pre.dev)
decidim-generators (= 0.21.0.pre.dev)
decidim-meetings (= 0.21.0.pre.dev)
decidim-pages (= 0.21.0.pre.dev)
decidim-participatory_processes (= 0.21.0.pre.dev)
decidim-proposals (= 0.21.0.pre.dev)
decidim-sortitions (= 0.21.0.pre.dev)
decidim-surveys (= 0.21.0.pre.dev)
decidim-system (= 0.21.0.pre.dev)
decidim-verifications (= 0.21.0.pre.dev)
decidim-accountability (0.21.0.pre.dev)
decidim-comments (= 0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim (0.22.0.dev)
decidim-accountability (= 0.22.0.dev)
decidim-admin (= 0.22.0.dev)
decidim-api (= 0.22.0.dev)
decidim-assemblies (= 0.22.0.dev)
decidim-blogs (= 0.22.0.dev)
decidim-budgets (= 0.22.0.dev)
decidim-comments (= 0.22.0.dev)
decidim-core (= 0.22.0.dev)
decidim-debates (= 0.22.0.dev)
decidim-forms (= 0.22.0.dev)
decidim-generators (= 0.22.0.dev)
decidim-meetings (= 0.22.0.dev)
decidim-pages (= 0.22.0.dev)
decidim-participatory_processes (= 0.22.0.dev)
decidim-proposals (= 0.22.0.dev)
decidim-sortitions (= 0.22.0.dev)
decidim-surveys (= 0.22.0.dev)
decidim-system (= 0.22.0.dev)
decidim-verifications (= 0.22.0.dev)
decidim-accountability (0.22.0.dev)
decidim-comments (= 0.22.0.dev)
decidim-core (= 0.22.0.dev)
kaminari (~> 1.1)
searchlight (~> 4.1)
decidim-admin (0.21.0.pre.dev)
decidim-admin (0.22.0.dev)
active_link_to (~> 1.0)
decidim-core (= 0.21.0.pre.dev)
decidim-core (= 0.22.0.dev)
devise (~> 4.7)
devise-i18n (~> 1.2)
devise_invitable (~> 1.7)
jquery-rails (~> 4.3)
sassc (~> 1.12, >= 1.12.1)
sassc-rails (~> 1.3)
decidim-api (0.21.0.pre.dev)
decidim-api (0.22.0.dev)
graphiql-rails (~> 1.4, < 1.5)
graphql (~> 1.9)
rack-cors (~> 1.0)
redcarpet (~> 3.4)
sprockets-es6 (~> 0.9.2)
decidim-assemblies (0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-blogs (0.21.0.pre.dev)
decidim-admin (= 0.21.0.pre.dev)
decidim-comments (= 0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-assemblies (0.22.0.dev)
decidim-core (= 0.22.0.dev)
decidim-blogs (0.22.0.dev)
decidim-admin (= 0.22.0.dev)
decidim-comments (= 0.22.0.dev)
decidim-core (= 0.22.0.dev)
httparty (~> 0.17)
jquery-tmpl-rails (~> 1.1)
kaminari (~> 1.1)
decidim-budgets (0.21.0.pre.dev)
decidim-comments (= 0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-budgets (0.22.0.dev)
decidim-comments (= 0.22.0.dev)
decidim-core (= 0.22.0.dev)
kaminari (~> 1.1)
searchlight (~> 4.1)
decidim-comments (0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-comments (0.22.0.dev)
decidim-core (= 0.22.0.dev)
jquery-rails (~> 4.3)
redcarpet (~> 3.4)
decidim-conferences (0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-meetings (= 0.21.0.pre.dev)
decidim-conferences (0.22.0.dev)
decidim-core (= 0.22.0.dev)
decidim-meetings (= 0.22.0.dev)
wicked_pdf (~> 1.4)
wkhtmltopdf-binary (~> 0.12)
decidim-consultations (0.21.0.pre.dev)
decidim-admin (= 0.21.0.pre.dev)
decidim-comments (= 0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-core (0.21.0.pre.dev)
decidim-consultations (0.22.0.dev)
decidim-admin (= 0.22.0.dev)
decidim-comments (= 0.22.0.dev)
decidim-core (= 0.22.0.dev)
decidim-core (0.22.0.dev)
active_link_to (~> 1.0)
anchored (>= 1.1.0)
autoprefixer-rails (~> 8.0)
@@ -79,7 +79,7 @@ PATH
cells-rails (~> 0.0.9)
charlock_holmes (~> 0.7)
date_validator (~> 0.9.0)
decidim-api (= 0.21.0.pre.dev)
decidim-api (= 0.22.0.dev)
devise (~> 4.7)
devise-i18n (~> 1.2)
diffy (~> 3.3)
@@ -125,16 +125,16 @@ PATH
uglifier (~> 4.1)
valid_email2 (~> 2.1)
wisper (~> 2.0)
decidim-debates (0.21.0.pre.dev)
decidim-comments (= 0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-debates (0.22.0.dev)
decidim-comments (= 0.22.0.dev)
decidim-core (= 0.22.0.dev)
kaminari (~> 1.1)
searchlight (~> 4.1)
decidim-dev (0.21.0.pre.dev)
decidim-dev (0.22.0.dev)
byebug (~> 11.0)
capybara (~> 3.24)
db-query-matchers (~> 0.9.0)
decidim (= 0.21.0.pre.dev)
decidim (= 0.22.0.dev)
erb_lint (~> 0.0.28)
factory_bot_rails (~> 4.8)
i18n-tasks (~> 0.9.18)
@@ -154,64 +154,64 @@ PATH
system_test_html_screenshots (~> 0.1.1)
webmock (~> 3.6)
wisper-rspec (~> 1.0)
decidim-forms (0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-generators (0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-initiatives (0.21.0.pre.dev)
decidim-admin (= 0.21.0.pre.dev)
decidim-comments (= 0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-verifications (= 0.21.0.pre.dev)
decidim-forms (0.22.0.dev)
decidim-core (= 0.22.0.dev)
decidim-generators (0.22.0.dev)
decidim-core (= 0.22.0.dev)
decidim-initiatives (0.22.0.dev)
decidim-admin (= 0.22.0.dev)
decidim-comments (= 0.22.0.dev)
decidim-core (= 0.22.0.dev)
decidim-verifications (= 0.22.0.dev)
kaminari (~> 1.1)
origami (~> 2.1)
virtus-multiparams (~> 0.1)
wicked (~> 1.3)
wicked_pdf (~> 1.4)
wkhtmltopdf-binary (~> 0.12)
decidim-meetings (0.21.0.pre.dev)
decidim-meetings (0.22.0.dev)
cells-erb (~> 0.1.0)
cells-rails (~> 0.0.9)
decidim-core (= 0.21.0.pre.dev)
decidim-forms (= 0.21.0.pre.dev)
decidim-core (= 0.22.0.dev)
decidim-forms (= 0.22.0.dev)
httparty (~> 0.17)
icalendar (~> 2.5)
jquery-tmpl-rails (~> 1.1)
kaminari (~> 1.1)
searchlight (~> 4.1)
decidim-pages (0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-participatory_processes (0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-proposals (0.21.0.pre.dev)
decidim-pages (0.22.0.dev)
decidim-core (= 0.22.0.dev)
decidim-participatory_processes (0.22.0.dev)
decidim-core (= 0.22.0.dev)
decidim-proposals (0.22.0.dev)
acts_as_list (~> 0.9)
cells-erb (~> 0.1.0)
cells-rails (~> 0.0.9)
decidim-comments (= 0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-comments (= 0.22.0.dev)
decidim-core (= 0.22.0.dev)
doc2text (~> 0.4.2)
kaminari (~> 1.1)
ransack (~> 2.1.1)
redcarpet (~> 3.4)
decidim-sortitions (0.21.0.pre.dev)
decidim-admin (= 0.21.0.pre.dev)
decidim-comments (= 0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-proposals (= 0.21.0.pre.dev)
decidim-surveys (0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-forms (= 0.21.0.pre.dev)
decidim-system (0.21.0.pre.dev)
decidim-sortitions (0.22.0.dev)
decidim-admin (= 0.22.0.dev)
decidim-comments (= 0.22.0.dev)
decidim-core (= 0.22.0.dev)
decidim-proposals (= 0.22.0.dev)
decidim-surveys (0.22.0.dev)
decidim-core (= 0.22.0.dev)
decidim-forms (= 0.22.0.dev)
decidim-system (0.22.0.dev)
active_link_to (~> 1.0)
decidim-core (= 0.21.0.pre.dev)
decidim-core (= 0.22.0.dev)
devise (~> 4.7)
devise-i18n (~> 1.2)
devise_invitable (~> 1.7)
jquery-rails (~> 4.3)
sassc (~> 1.12, >= 1.12.1)
sassc-rails (~> 1.3)
decidim-verifications (0.21.0.pre.dev)
decidim-core (= 0.21.0.pre.dev)
decidim-verifications (0.22.0.dev)
decidim-core (= 0.22.0.dev)

GEM
remote: https://rubygems.org/
@@ -364,7 +364,7 @@ GEM
docile (1.3.2)
domain_name (0.5.20190701)
unf (>= 0.0.5, < 1.0.0)
doorkeeper (5.3.0)
doorkeeper (5.3.1)
railties (>= 5)
doorkeeper-i18n (4.0.1)
equalizer (0.0.11)
@@ -375,7 +375,7 @@ GEM
rainbow
rubocop (~> 0.51)
smart_properties
erbse (0.1.3)
erbse (0.1.4)
temple
erubi (1.8.0)
etherpad-lite (0.3.0)
@@ -410,7 +410,7 @@ GEM
graphiql-rails (1.4.11)
railties
sprockets-rails
graphql (1.10.1)
graphql (1.10.3)
hashdiff (1.0.0)
hashie (3.6.0)
highline (2.0.3)
@@ -419,7 +419,7 @@ GEM
http-accept (1.7.0)
http-cookie (1.0.3)
domain_name (~> 0.5)
httparty (0.17.3)
httparty (0.18.0)
mime-types (~> 3.0)
multi_xml (>= 0.5.2)
i18n (1.6.0)
@@ -449,18 +449,18 @@ GEM
rails (>= 3.1.0)
json (2.3.0)
jwt (2.2.1)
kaminari (1.1.1)
kaminari (1.2.0)
activesupport (>= 4.1.0)
kaminari-actionview (= 1.1.1)
kaminari-activerecord (= 1.1.1)
kaminari-core (= 1.1.1)
kaminari-actionview (1.1.1)
kaminari-actionview (= 1.2.0)
kaminari-activerecord (= 1.2.0)
kaminari-core (= 1.2.0)
kaminari-actionview (1.2.0)
actionview
kaminari-core (= 1.1.1)
kaminari-activerecord (1.1.1)
kaminari-core (= 1.2.0)
kaminari-activerecord (1.2.0)
activerecord
kaminari-core (= 1.1.1)
kaminari-core (1.1.1)
kaminari-core (= 1.2.0)
kaminari-core (1.2.0)
kramdown (1.17.0)
launchy (2.4.3)
addressable (~> 2.3)
@@ -489,7 +489,7 @@ GEM
mime-types (3.3.1)
mime-types-data (~> 3.2015)
mime-types-data (3.2019.1009)
mimemagic (0.3.3)
mimemagic (0.3.4)
mini_magick (4.10.1)
mini_mime (1.0.1)
mini_portile2 (2.4.0)
@@ -508,7 +508,7 @@ GEM
nokogiri (1.10.5)
mini_portile2 (~> 2.4.0)
oauth (0.5.4)
oauth2 (1.4.3)
oauth2 (1.4.4)
faraday (>= 0.8, < 2.0)
jwt (>= 1.0, < 3.0)
multi_json (~> 1.3)
@@ -663,7 +663,7 @@ GEM
rubocop-rails (2.0.1)
rack (>= 1.1)
rubocop (>= 0.70.0)
rubocop-rspec (1.37.1)
rubocop-rspec (1.38.1)
rubocop (>= 0.68.1)
ruby-ole (1.2.12.2)
ruby-progressbar (1.10.1)
@@ -749,7 +749,7 @@ GEM
activemodel (>= 5.0)
bindex (>= 0.4.0)
railties (>= 5.0)
webmock (3.8.0)
webmock (3.8.2)
addressable (>= 2.3.6)
crack (>= 0.3.2)
hashdiff (>= 0.4.0, < 2.0.0)
@@ -762,7 +762,7 @@ GEM
activesupport
wisper (2.0.1)
wisper-rspec (1.1.0)
wkhtmltopdf-binary (0.12.5)
wkhtmltopdf-binary (0.12.5.4)
xpath (3.2.0)
nokogiri (~> 1.8)

@@ -4,7 +4,7 @@ module Decidim
# This holds decidim-accountability version.
module Accountability
def self.version
"0.21.0.pre.dev"
"0.22.0.dev"
end
end
end
@@ -4,7 +4,7 @@ module Decidim
# This holds the decidim-admin version.
module Admin
def self.version
"0.21.0.pre.dev"
"0.22.0.dev"
end
end
end
@@ -4,7 +4,7 @@ module Decidim
# This holds the decidim-api version.
module Api
def self.version
"0.21.0.pre.dev"
"0.22.0.dev"
end
end
end
@@ -4,7 +4,7 @@ module Decidim
# This holds the decidim-assemblies version.
module Assemblies
def self.version
"0.21.0.pre.dev"
"0.22.0.dev"
end
end
end

0 comments on commit 833e7b8

Please sign in to comment.
You can’t perform that action at this time.