Permalink
Commits on Sep 25, 2013
  1. Update Version to v0.0.3

    vincentmac committed Sep 25, 2013
  2. Merge pull request #22 from CrissDev/master

    Upgraded jade dependency to 0.30.0
    vincentmac committed Sep 25, 2013
Commits on Sep 14, 2013
Commits on Aug 12, 2013
  1. Merge pull request #19 from socketwiz/master

    Fixed bower integration
    committed Aug 12, 2013
Commits on Jun 18, 2013
  1. https://github.com/bower/bower: In versions of Bower before 0.9.0 the…

    … package metadata file was called component.json rather than bower.json. This has changed to avoid a name clash with another tool. You can still use component.json for now but it is deprecated and the automatic fallback is likely to be removed in an upcoming release.
    Ricky Nelson committed Jun 18, 2013
Commits on Nov 5, 2012
  1. Merge pull request #7 from paulwe/master

    Compatibility for require.js build system
    vincentmac committed Nov 5, 2012
Commits on Oct 16, 2012
  1. Define jade in build output

    paulwe committed Oct 16, 2012
Commits on Oct 7, 2012
  1. Merge pull request #5 from RushPL/master

    Properly require jade as a dependency inside compiled templates
    committed Oct 7, 2012
  2. Merge pull request #6 from vincentmac/jade_v0.27.6

    Jade v0.27.6
    committed Oct 7, 2012
  3. create component.js for bower

    Create component.js for using require-jade with the bower package
    manager.
    vincentmac committed Oct 7, 2012
Commits on Oct 6, 2012
  1. Created package.json

    Created a package.json crediting the main author (Dan Williams) and the
    contributors.
    vincentmac committed Oct 6, 2012
  2. Update to Jade 0.27.6

    Updated Jade compiler to v0.27.6.
    Also updated the jade runtime to the latest version from the Jade repo.
    
    This update also includes the runtime update to include jade as a
    dependency inside compiled templates proposed by RushPL in this request
    (#5).
    vincentmac committed Oct 6, 2012
Commits on Sep 18, 2012
  1. Merge pull request #1 from RushPL/jade_v0.27.2

    Properly require jade as a dependency inside compiled templates
    vincentmac committed Sep 18, 2012
Commits on Sep 17, 2012
  1. Make templates work after build even if excludePragmasOnSave.excludeJ…

    …ade is not defined.
    Rush committed Sep 17, 2012
  2. Make templates work after build even if excludePragmasOnSave.excludeJ…

    …ade is not defined.
    Rush committed Sep 17, 2012
Commits on Aug 22, 2012
  1. Update Jade to version 0.27.2

    1. Synced official Jade repo from TJ.
    2. npm install, make clean (looks like TJ has not recompiled in his
    branch as it still had v0.26.x in the root), make all.
    3. Update jade.js(require-jade) from line 10 to line 3365 with newly
    compiled jade source(TJ's repo).
    4. Modify the require("jade") statement (line 3629) to work with
    existing wrapper.
    vincentmac committed Aug 22, 2012
Commits on May 19, 2012
  1. Merge pull request #1 from lbdremy/jade_v0.25.0

    Update to jade 0.25.0
    committed May 19, 2012
Commits on Apr 19, 2012
Commits on Sep 11, 2011
  1. fix for inlining jade runtime

    Dan Williams committed Sep 11, 2011
  2. implement suggestions from @jrburke

    Dan Williams committed Sep 11, 2011
Commits on Sep 10, 2011
  1. First shot

    Dan Williams committed Sep 10, 2011