New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

deeplearning4j-ui-standalone (+ normal UI?) encoding issue #4512

Closed
AlexDBlack opened this Issue Jan 16, 2018 · 2 comments

Comments

Projects
None yet
1 participant
@AlexDBlack
Copy link
Member

AlexDBlack commented Jan 16, 2018

As noted here: I'm seeing some character encoding issues for the internationalization (non-english languages) in the UI when run via deeplearning4j-ui-standalone.
The actual internationalization text files (in the jar) seems to be correct/OK.
#4508 (comment)

Also need to confirm if this does/doesn't happen with the UI for user-generated uber JARs.

@AlexDBlack AlexDBlack added the Bug label Jan 16, 2018

AlexDBlack added a commit that referenced this issue Feb 26, 2018

@AlexDBlack

This comment has been minimized.

Copy link
Member

AlexDBlack commented Feb 26, 2018

Fixed here, will be merged soon: #4714

Before:
image

After:
image

@lock

This comment has been minimized.

Copy link

lock bot commented Sep 23, 2018

This thread has been automatically locked since there has not been any recent activity after it was closed. Please open a new issue for related bugs.

@lock lock bot locked and limited conversation to collaborators Sep 23, 2018

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.