Handle lowercased versions of HTTP_PROXY and HTTPS_PROXY. #65

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
1 participant

ahf commented Nov 30, 2011

On some systems the setting manager sets the proxy variables in a
lowercased version instead of the more standard uppercased versions.

Alexander Færøy Check for lowercased versions of HTTP_PROXY and HTTPS_PROXY.
On some systems the setting manager sets the proxy variables in a
lowercased version instead of the more standard uppercased versions.
c5ccf72

ahf commented Aug 3, 2012

Should I take the lack of response as a no? :-)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment