Skip to content
Browse files

script/isolate_for_tests: disable sqlite3-ruby for Ruby 2.0.0dev

We don't need it because we don't test old Rails with bleeding edge Ruby.
  • Loading branch information...
1 parent c8abf6a commit 49c70ae741b96588021eb1bb6327da4cf78f8ec0 Eric Wong committed Jan 27, 2012
Showing with 3 additions and 1 deletion.
  1. +3 −1 script/isolate_for_tests
View
4 script/isolate_for_tests
@@ -16,7 +16,9 @@ opts = {
pid = fork do
Isolate.now!(opts) do
- gem 'sqlite3-ruby', '1.2.5'
+ if RUBY_VERSION.to_f < 2.0
+ gem 'sqlite3-ruby', '1.2.5'
+ end
gem 'raindrops', '0.8.0'
gem 'kgio-monkey', '0.3.0'
gem 'kgio', '2.7.2'

0 comments on commit 49c70ae

Please sign in to comment.
Something went wrong with that request. Please try again.