Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Release 0.6.1 (Ruby 1.9.2 fix)

  • Loading branch information...
commit 51a7176ad1bcb0d31ef960962945bb7636a3281b 1 parent 642e6d2
@delano authored
Showing with 4 additions and 3 deletions.
  1. +3 −2 benelux.gemspec
  2. +1 −1  lib/benelux.rb
View
5 benelux.gemspec
@@ -1,7 +1,7 @@
@spec = Gem::Specification.new do |s|
s.name = "benelux"
s.rubyforge_project = 'benelux'
- s.version = "0.6.0"
+ s.version = "0.6.1"
s.summary = "Benelux: A mad way to time Ruby codes"
s.description = s.summary
s.author = "Delano Mandelbaum"
@@ -13,7 +13,8 @@
s.rdoc_options = ["--line-numbers", "--title", s.summary, "--main", "README.rdoc"]
s.require_paths = %w[lib]
- s.add_dependency("storable", [">= 0.8.0"])
+ s.add_dependency("attic", ">= 0.5.3")
+ s.add_dependency("storable", ">= 0.8.6")
# = MANIFEST =
# git ls-files
View
2  lib/benelux.rb
@@ -5,7 +5,7 @@
require 'storable'
module Benelux
- VERSION = "0.6.0"
+ VERSION = "0.6.1"
NOTSUPPORTED = [Class, Object, Kernel]
class BeneluxError < RuntimeError; end
Please sign in to comment.
Something went wrong with that request. Please try again.