Doesn't support Django 1.3 #25

Closed
sealgair opened this Issue Apr 29, 2013 · 2 comments

Comments

Projects
None yet
2 participants

line 6 of fields.py imports django.utils.timezone, which isn't introduced until Django 1.4, whereas setup.py claims to only require 1.2.7

Owner

derek-schaefer commented Apr 30, 2013

Thanks for pointing this out. Will fix ASAP.

Owner

derek-schaefer commented May 22, 2013

Django >= 1.2.7 should now work again.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment