New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

tests fail in travis #94

Closed
chris-rock opened this Issue Oct 15, 2015 · 0 comments

Comments

Projects
None yet
1 participant
@chris-rock
Member

chris-rock commented Oct 15, 2015

There is an issue with ruby dependencies in combination with travis:

Gem::InstallError: varia_model requires Ruby version >= 2.0.0.
An error occurred while installing varia_model (0.5.0), and Bundler cannot
continue.
Make sure that `gem install varia_model -v '0.5.0'` succeeds before bundling.

@arlimus arlimus closed this in #96 Oct 28, 2015

rollbrettler pushed a commit to rollbrettler/chef-os-hardening that referenced this issue Sep 16, 2016

rollbrettler pushed a commit to rollbrettler/chef-os-hardening that referenced this issue Sep 16, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment