Permalink
Browse files

App version should be 0.9.1

App version should be 0.9.1. Else, rebar fails:

{version_mismatch,{"/Users/dmitrii.dimandt/Projects/solo/como/deps/poolboy/src/poolboy.app.src",
                   {expected,"0.9.1"},
                   {has,"0.8.1"}}}.
  • Loading branch information...
1 parent fc8312d commit 7e6ac40f55832e3dd22ce16ab78185f17884fcde @dmitriid dmitriid committed Nov 17, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 src/poolboy.app.src
View
2 src/poolboy.app.src
@@ -1,6 +1,6 @@
{application, poolboy, [
{description, "A hunky Erlang worker pool factory"},
- {vsn, "0.8.1"},
+ {vsn, "0.9.1"},
{applications, [kernel, stdlib]},
{registered, [poolboy]}
]}.

0 comments on commit 7e6ac40

Please sign in to comment.