Permalink
Browse files

compatibility with rails >= 3.0

  • Loading branch information...
1 parent 9584b9e commit a8eb21d87d19d9d8fc4398d6346519bf81d4f72b @dgeb committed Sep 19, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 active_model_serializers.gemspec
@@ -17,8 +17,8 @@ Gem::Specification.new do |gem|
gem.require_paths = ["lib"]
gem.version = ActiveModel::Serializer::VERSION
- gem.add_dependency 'activemodel', '~> 3.0'
- gem.add_development_dependency "rails", "~> 3.0"
+ gem.add_dependency 'activemodel', '>= 3.0'
+ gem.add_development_dependency "rails", ">= 3.0"
gem.add_development_dependency "pry"
gem.add_development_dependency "simplecov"
end

0 comments on commit a8eb21d

Please sign in to comment.