Permalink
Browse files

bugfix: test don't run if RAILS_VERSION not provided

  • Loading branch information...
timcharper committed Mar 24, 2010
1 parent f2aa048 commit 5df55e59c1ea84802162c992d971aa59a30847d7
Showing with 1 addition and 1 deletion.
  1. +1 −1 test/test_helper.rb
View
@@ -18,7 +18,7 @@
require File.join(RAILS_ROOT, 'config', 'environment.rb')
else
# simply use installed gems if available
- version_requirement = ENV['RAILS_VERSION'] ? "= #{ENV['RAILS_VERSION']}" : nil
+ version_requirement = ENV['RAILS_VERSION'] ? "= #{ENV['RAILS_VERSION']}" : "> 2.1.0"
puts "Using Rails from RubyGems (#{version_requirement || "default"})"
require 'rubygems'
%w{actionpack activerecord activesupport rails}.each do |gem_name|

0 comments on commit 5df55e5

Please sign in to comment.