Permalink
Browse files

Update minimum required Ruby version to 1.9.2 to avoid 1.9.1 bugs.

  • Loading branch information...
1 parent ac02ac9 commit 96665b296525e680348d4ca1e510a9a6a7b5f274 @dgraham committed May 10, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 README
  2. +1 −1 Rakefile
View
2 README
@@ -71,7 +71,7 @@ over the network in constant memory space this way.
== Dependencies
-* ruby >= 1.9.1
+* ruby >= 1.9.2
== Contact
View
2 Rakefile
@@ -27,7 +27,7 @@ For example, streaming and processing large map/reduce views from Apache CouchDB
s.require_path = "lib"
s.add_development_dependency "rake"
- s.required_ruby_version = '>= 1.9.1'
+ s.required_ruby_version = '>= 1.9.2'
end
Rake::GemPackageTask.new(spec) do |pkg|

0 comments on commit 96665b2

Please sign in to comment.