Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Updated sprockets & execjs versions, bumped gem version

  • Loading branch information...
commit 90193bedb134495cfec96a293ae304d49284891f 1 parent 66fc510
@dhruvasagar dhruvasagar authored
Showing with 5 additions and 7 deletions.
  1. +4 −6 haml-sprockets.gemspec
  2. +1 −1  lib/haml-sprockets/version.rb
View
10 haml-sprockets.gemspec
@@ -5,8 +5,8 @@ require "haml-sprockets/version"
Gem::Specification.new do |s|
s.name = "haml-sprockets"
s.version = Haml::Sprockets::VERSION
- s.authors = ["vagmi"]
- s.email = ["vagmi.mudumbai@gmail.com"]
+ s.authors = ["vagmi", "dhruvasagar", "deepakprasanna"]
+ s.email = ["vagmi.mudumbai@gmail.com", "dhruva.sagar@gmail.com"]
s.homepage = "https://github.com/dharanasoft/haml-sprockets"
s.summary = %q{Use the awesome haml-js javascript templating lib in Ruby}
s.description = %q{Use the JST processor and have haml code read in and appended to application.js}
@@ -18,11 +18,9 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- # specify any dependencies here; for example:
- # s.add_development_dependency "rspec"
s.add_runtime_dependency "tilt", "~> 1.3"
- s.add_runtime_dependency "sprockets", "~> 2.0"
- s.add_runtime_dependency "execjs", "~> 1.3.0"
+ s.add_runtime_dependency "sprockets", "~> 2.1"
+ s.add_runtime_dependency "execjs", "~> 1.4.0"
s.add_development_dependency 'rspec'
end
View
2  lib/haml-sprockets/version.rb
@@ -1,5 +1,5 @@
module Haml
module Sprockets
- VERSION = "0.0.7"
+ VERSION = "0.0.8"
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.