upgrade will_paginate dependency to 3.0.pre2 to get rid of warning #29

pederbl opened this Issue Apr 23, 2011 · 5 comments

5 participants


No description provided.


I have same issue, cann't install tolk with will_paginate 3.0.pre2


If you like, my forks use it and fix few other issues as well :

https://github.com/ZenCocoon/tolk/tree/rails3 (simple branch, only patches applied)
https://github.com/ZenCocoon/tolk/tree/master (sugar added version, check other branches for variations)


Do you plan on sending a pull request?


I'm afraid this fork is a little left aside so far, you might like to refer to my previous pull requests #17 and #25


This has been fixed in 1.1.0 (now available at github.com/tolk/tolk)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment