Permalink
Browse files

Set log4js dependency version to =0.4.2 from >=0.4.2 since the new AP…

…I has changed and isn't backward compatible. Do the same for other modules to prevent such breakages in the future.
  • Loading branch information...
1 parent 8eeb73e commit 55344945d4b918d8f0a1a7aeb327d9b9c5fe1c46 @dhruvbird committed Jun 9, 2012
Showing with 11 additions and 11 deletions.
  1. +11 −11 package.json
View
@@ -8,20 +8,20 @@
"description": "An XMPP BOSH server written for node.js in javascript",
"author": "Dhruv Matani",
"dependencies": {
- "node-expat": ">=1.4.5",
- "ltx": ">= 0.0.4",
- "node-uuid": ">= 0.0.0",
- "tav": ">= 0.1.0",
- "underscore": ">= 1.1.5",
+ "node-expat": "=1.4.5",
+ "ltx": "= 0.0.4",
+ "node-uuid": "= 0.0.0",
+ "tav": "= 0.1.0",
+ "underscore": "= 1.1.5",
"eventpipe": "= 0.0.5",
- "dns-srv": ">= 0.0.6",
- "semver": ">= 1.0.8",
- "ws": "~0.4.12",
- "log4js": ">= 0.4.2"
+ "dns-srv": "= 0.0.6",
+ "semver": "= 1.0.8",
+ "ws": "0.4.12",
+ "log4js": "= 0.4.2"
},
"devDependencies": {
- "jsdom": ">= 0.2.0",
- "jslint": ">= 0.1.2"
+ "jsdom": "= 0.2.0",
+ "jslint": "= 0.1.2"
},
"repositories": [
{

0 comments on commit 5534494

Please sign in to comment.