Permalink
Browse files

remove statement in package description re: needing dev gtk2hs with G…

…HC 7.4
  • Loading branch information...
1 parent f3749aa commit ab724da33efcc2c3ec0d6fa66d7f4a1e8bbfbc60 Brent Yorgey committed Mar 9, 2012
Showing with 7 additions and 7 deletions.
  1. +6 −0 CHANGES
  2. +1 −7 diagrams-cairo.cabal
View
6 CHANGES
@@ -1,3 +1,9 @@
+0.5.0.1 : 9 March 2012
+
+ * Remove statement in package description that a development version
+ of gtk2hs must be used with GHC 7.4; this is no longer true as of
+ the 0.12.3 release of gtk2hs.
+
0.5: 9 March 2012
* New features
View
8 diagrams-cairo.cabal
@@ -1,15 +1,9 @@
Name: diagrams-cairo
-Version: 0.5
+Version: 0.5.0.1
Synopsis: Cairo backend for diagrams drawing EDSL
Description: A full-featured backend for rendering
diagrams using the cairo rendering engine.
To get started, see "Diagrams.Backend.Cairo.CmdLine".
- .
- NOTE: the most recent release of gtk2hs does
- not build under GHC 7.4.1. To get diagrams-cairo
- to work under GHC 7.4.1 you'll have to install
- the latest development version of gtk2hs
- (<http://projects.haskell.org/gtk2hs/development/#development>).
Homepage: http://projects.haskell.org/diagrams
License: BSD3
License-file: LICENSE

0 comments on commit ab724da

Please sign in to comment.