Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Tweets not showing up #142

Open
ZachOrr opened this Issue · 8 comments

4 participants

@ZachOrr

When I load turses my timeline/mentions don't show up properly. Regardless of any new tweets coming in, the top is always 0 and the timelines are never loaded

http://d.pr/i/N2Rx

@dialelo
Owner

That is weird, what tweepy version do you have installed?

You can list your installed python packages with

$ pip freeze
@ZachOrr
turses==0.2.13
tweepy==2.0
@dialelo
Owner

Well, this is strange. I'm using the exact same versions as you and I don't experience any problems.

Can you provide more details on your machine? OS? Python version?

I'm not sure about what can be causing this :dizzy_face:

@ZachOrr

Sure thing - sorry for the lack of info

Python 2.7.3, OS X 10.8.2, using zsh (but the issue happens in bash also)

I just launched it again and it looks like it loaded my mentions properly, but only one tweet in my timeline http://d.pr/i/JTJF

@dialelo
Owner

I think it may be an issue with the Twitter service, I've experienced this myself sometimes.

The tweets won't load but, when updating (can be done manually with u), they are fetched
and displayed correctly.

I guess that the requests made for fetching the tweets and mentions failed. What happens
if you press u on the main timeline?

@ZachOrr

It might be with Twitter. It seems to load sometimes and not other times. Neither u nor S fixed it before

@noisufnoc

I had a similar issue, and I just re-authed my twitter account and it seems to be fixed.

@craigmaloney

I think it's a combination of Twitter and turses as u doesn't seem to work but using Twit.vim seems to work.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.