Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

561 lines (552 sloc) 13.036 kb
GIT
remote: git://github.com/halida/rails_admin.git
revision: 590dceb10812a9207e42dbccecd5d1031715ae80
specs:
rails_admin (0.0.3)
bbenezech-nested_form (~> 0.0.6)
bootstrap-sass (~> 2.0, >= 2.0.3)
builder (~> 3.0)
coffee-rails (~> 3.1)
haml (~> 3.1)
jquery-rails (>= 1.0.17)
jquery-ui-rails (~> 0.2.2)
kaminari (~> 0.12)
rack-pjax (~> 0.5)
rails (~> 3.1)
remotipart (~> 1.0)
sass-rails (~> 3.1)
GIT
remote: https://github.com/Empact/roxml.git
revision: 7ea9a9ffd2338aaef5b04cb792060ae8c98f346a
ref: 7ea9a9ffd2338aaef5b0
specs:
roxml (3.1.6)
activesupport (>= 2.3.0)
nokogiri (>= 1.3.3)
GIT
remote: https://github.com/binarylogic/settingslogic.git
revision: 4884d455bf18d92723cb8190cfd2dbf87f3aafd5
specs:
settingslogic (2.0.8)
GIT
remote: https://github.com/mbleigh/acts-as-taggable-on.git
revision: d9b66b70e90352605e6f767e7c2b7a8859050655
specs:
acts-as-taggable-on (2.3.1)
rails (~> 3.0)
GIT
remote: https://github.com/pivotal/jasmine-gem.git
revision: 1e075fbf5a69812fcc914c453f002ecf5bed38ab
specs:
jasmine (1.2.0)
jasmine-core (>= 1.2.0)
rack (~> 1.0)
rspec (>= 1.3.1)
selenium-webdriver (>= 0.1.3)
GIT
remote: https://github.com/plataformatec/markerb.git
revision: 93b1e8bea9b8fa89ef930f78ba562f596c022198
specs:
markerb (1.0.0)
redcarpet (>= 2.0)
GEM
remote: http://rubygems.org/
specs:
SystemTimer (1.2.3)
actionmailer (3.2.8)
actionpack (= 3.2.8)
mail (~> 2.4.4)
actionpack (3.2.8)
activemodel (= 3.2.8)
activesupport (= 3.2.8)
builder (~> 3.0.0)
erubis (~> 2.7.0)
journey (~> 1.0.4)
rack (~> 1.4.0)
rack-cache (~> 1.2)
rack-test (~> 0.6.1)
sprockets (~> 2.1.3)
activemodel (3.2.8)
activesupport (= 3.2.8)
builder (~> 3.0.0)
activerecord (3.2.8)
activemodel (= 3.2.8)
activesupport (= 3.2.8)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
activerecord-import (0.2.9)
activerecord (~> 3.0)
activerecord (~> 3.0)
activeresource (3.2.8)
activemodel (= 3.2.8)
activesupport (= 3.2.8)
activesupport (3.2.8)
i18n (~> 0.6)
multi_json (~> 1.0)
acts_as_api (0.4)
activemodel (>= 3.0.0)
activesupport (>= 3.0.0)
rack (>= 1.1.0)
addressable (2.2.8)
airbrake (3.1.0)
activesupport
builder
arel (3.0.2)
asset_sync (0.4.2)
activemodel
fog
bbenezech-nested_form (0.0.6)
bcrypt-ruby (3.0.1)
bootstrap-sass (2.0.3.1)
builder (3.0.0)
capistrano (2.12.0)
highline
net-scp (>= 1.0.0)
net-sftp (>= 2.0.0)
net-ssh (>= 2.0.14)
net-ssh-gateway (>= 1.1.0)
capistrano-ext (1.2.1)
capistrano (>= 1.0.0)
capistrano_colors (0.5.5)
capybara (1.1.2)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
selenium-webdriver (~> 2.0)
xpath (~> 0.1.4)
carrierwave (0.6.2)
activemodel (>= 3.2.0)
activesupport (>= 3.2.0)
childprocess (0.3.2)
ffi (~> 1.0.6)
client_side_validations (3.1.4)
coffee-rails (3.2.2)
coffee-script (>= 2.2.0)
railties (~> 3.2.0)
coffee-script (2.2.0)
coffee-script-source
execjs
coffee-script-source (1.3.3)
columnize (0.3.6)
crack (0.3.1)
cucumber (1.2.1)
builder (>= 2.1.2)
diff-lcs (>= 1.1.3)
gherkin (~> 2.11.0)
json (>= 1.4.6)
cucumber-rails (1.3.0)
capybara (>= 1.1.2)
cucumber (>= 1.1.8)
nokogiri (>= 1.5.0)
daemons (1.1.8)
database_cleaner (0.7.1)
debugger (1.1.3)
columnize (>= 0.3.1)
debugger-linecache (~> 1.1.1)
debugger-ruby_core_source (~> 1.1.2)
debugger-linecache (1.1.1)
debugger-ruby_core_source (>= 1.1.1)
debugger-ruby_core_source (1.1.3)
devise (1.5.3)
bcrypt-ruby (~> 3.0)
orm_adapter (~> 0.0.3)
warden (~> 1.1)
diff-lcs (1.1.3)
erubis (2.7.0)
eventmachine (0.12.10)
excon (0.14.2)
execjs (1.4.0)
multi_json (~> 1.0)
factory_girl (2.6.4)
activesupport (>= 2.3.9)
factory_girl_rails (1.7.0)
factory_girl (~> 2.6.0)
railties (>= 3.0.0)
faraday (0.8.1)
multipart-post (~> 1.1)
faraday_middleware (0.8.7)
faraday (>= 0.7.4, < 0.9)
fastercsv (1.5.5)
ffi (1.0.11)
fixture_builder (0.3.3)
activerecord (>= 2)
activesupport (>= 2)
fog (1.4.0)
builder
excon (~> 0.14.0)
formatador (~> 0.2.0)
mime-types
multi_json (~> 1.0)
net-scp (~> 1.0.4)
net-ssh (>= 2.1.3)
nokogiri (~> 1.5.0)
ruby-hmac
foreigner (1.1.6)
activerecord (>= 3.0.0)
foreman (0.46.0)
thor (>= 0.13.6)
formatador (0.2.3)
fuubar (1.0.0)
rspec (~> 2.0)
rspec-instafail (~> 0.2.0)
ruby-progressbar (~> 0.0.10)
gherkin (2.11.0)
json (>= 1.4.6)
gon (3.0.4)
actionpack (>= 2.3.0)
json
guard (1.1.1)
listen (>= 0.4.2)
thor (>= 0.14.6)
guard-cucumber (1.0.0)
cucumber (>= 1.2.0)
guard (>= 1.1.0)
guard-rspec (0.7.3)
guard (>= 0.10.0)
guard-spork (0.8.0)
guard (>= 0.10.0)
spork (>= 0.8.4)
haml (3.1.6.rc.1)
handlebars_assets (0.4.4)
execjs (>= 1.2.9)
sprockets (>= 2.0.3)
tilt
hashie (1.2.0)
heroku (2.26.5)
heroku-api (~> 0.2.4)
launchy (>= 0.3.2)
netrc (~> 0.7.2)
rest-client (~> 1.6.1)
rubyzip
heroku-api (0.2.4)
excon (~> 0.14.0)
heroku_san (3.0.2)
activesupport
heroku (>= 2)
heroku-api (>= 0.1.2)
rake
highline (1.6.12)
hike (1.2.1)
hodel_3000_compliant_logger (0.1.0)
hpricot (0.8.6)
http_accept_language (1.0.2)
httpauth (0.1)
i18n (0.6.1)
i18n-inflector (2.6.6)
i18n (>= 0.4.1)
i18n-inflector-rails (1.0.6)
actionpack (~> 3.0)
i18n-inflector (~> 2.6)
railties (~> 3.0)
jasmine-core (1.2.0)
journey (1.0.4)
jquery-rails (2.0.2)
railties (>= 3.2.0, < 5.0)
thor (~> 0.14)
jquery-ui-rails (0.2.2)
jquery-rails
railties (>= 3.1.0)
json (1.7.5)
kaminari (0.13.0)
actionpack (>= 3.0.0)
activesupport (>= 3.0.0)
railties (>= 3.0.0)
kgio (2.7.4)
launchy (2.1.0)
addressable (~> 2.2.6)
libwebsocket (0.1.3)
addressable
linecache (0.46)
rbx-require-relative (> 0.0.4)
listen (0.4.2)
rb-fchange (~> 0.0.5)
rb-fsevent (~> 0.9.1)
rb-inotify (~> 0.8.8)
mail (2.4.4)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
messagebus_ruby_api (1.0.3)
mime-types (1.19)
mini_magick (3.4)
subexec (~> 0.2.1)
mobile-fu (1.1.0)
rack-mobile-detect
rails
multi_json (1.3.6)
multipart-post (1.1.5)
mysql2 (0.3.11)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-sftp (2.0.5)
net-ssh (>= 2.0.9)
net-ssh (2.5.2)
net-ssh-gateway (1.1.0)
net-ssh (>= 1.99.1)
netrc (0.7.2)
newrelic_rpm (3.3.5)
nokogiri (1.5.2)
oauth (0.4.6)
oauth2 (0.6.1)
faraday (~> 0.7)
httpauth (~> 0.1)
multi_json (~> 1.3)
oink (0.9.3)
activerecord
hodel_3000_compliant_logger
omniauth (1.0.3)
hashie (~> 1.2)
rack
omniauth-facebook (1.3.0)
omniauth-oauth2 (~> 1.0.2)
omniauth-oauth (1.0.1)
oauth
omniauth (~> 1.0)
omniauth-oauth2 (1.0.2)
oauth2 (~> 0.6.0)
omniauth (~> 1.0)
omniauth-tumblr (1.0)
omniauth-oauth (~> 1.0)
omniauth-twitter (0.0.11)
multi_json (~> 1.3)
omniauth-oauth (~> 1.0)
orm_adapter (0.0.7)
pg (0.13.2)
polyglot (0.3.3)
rack (1.4.1)
rack-cache (1.2)
rack (>= 0.4)
rack-cors (0.2.6)
rack
rack-google-analytics (0.10.0)
rack-mobile-detect (0.4.0)
rack
rack-piwik (0.1.2)
rack-pjax (0.5.9)
hpricot (~> 0.8.6)
rack (~> 1.3)
rack-protection (1.2.0)
rack
rack-rewrite (1.2.1)
rack-ssl (1.3.2)
rack
rack-test (0.6.1)
rack (>= 1.0)
rails (3.2.8)
actionmailer (= 3.2.8)
actionpack (= 3.2.8)
activerecord (= 3.2.8)
activeresource (= 3.2.8)
activesupport (= 3.2.8)
bundler (~> 1.0)
railties (= 3.2.8)
rails-i18n (0.6.5)
i18n (~> 0.5)
rails_autolink (1.0.9)
rails (~> 3.1)
railties (3.2.8)
actionpack (= 3.2.8)
activesupport (= 3.2.8)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (>= 0.14.6, < 2.0)
raindrops (0.9.0)
rake (0.9.2.2)
rb-fchange (0.0.5)
ffi
rb-fsevent (0.9.1)
rb-inotify (0.8.8)
ffi (>= 0.5.0)
rbx-require-relative (0.0.9)
rdoc (3.12)
json (~> 1.4)
redcarpet (2.1.1)
redis (2.2.2)
redis-namespace (1.0.3)
redis (< 3.0.0)
remotipart (1.0.2)
resque (1.20.0)
multi_json (~> 1.0)
redis-namespace (~> 1.0.2)
sinatra (>= 0.9.2)
vegas (~> 0.1.2)
resque-timeout (1.0.0)
resque (~> 1.0)
rest-client (1.6.7)
mime-types (>= 1.16)
rpm_contrib (2.1.11)
newrelic_rpm (>= 3.1.1)
newrelic_rpm (>= 3.1.1)
rspec (2.10.0)
rspec-core (~> 2.10.0)
rspec-expectations (~> 2.10.0)
rspec-mocks (~> 2.10.0)
rspec-core (2.10.1)
rspec-expectations (2.10.0)
diff-lcs (~> 1.1.3)
rspec-instafail (0.2.4)
rspec-mocks (2.10.1)
rspec-rails (2.10.1)
actionpack (>= 3.0)
activesupport (>= 3.0)
railties (>= 3.0)
rspec (~> 2.10.0)
ruby-debug (0.10.4)
columnize (>= 0.1)
ruby-debug-base (~> 0.10.4.0)
ruby-debug-base (0.10.4)
linecache (>= 0.3)
ruby-hmac (0.4.0)
ruby-oembed (0.8.7)
ruby-progressbar (0.0.10)
rubyzip (0.9.9)
sass (3.1.19)
sass-rails (3.2.5)
railties (~> 3.2.0)
sass (>= 3.1.10)
tilt (~> 1.3)
selenium-webdriver (2.22.2)
childprocess (>= 0.2.5)
ffi (~> 1.0)
libwebsocket (~> 0.1.3)
multi_json (~> 1.0)
rubyzip
simple_oauth (0.1.8)
sinatra (1.3.2)
rack (~> 1.3, >= 1.3.6)
rack-protection (~> 1.2)
tilt (~> 1.3, >= 1.3.3)
spork (1.0.0rc3)
sprockets (2.1.3)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
subexec (0.2.2)
thin (1.3.1)
daemons (>= 1.0.9)
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
thor (0.16.0)
tilt (1.3.3)
timecop (0.3.5)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
twitter (2.0.2)
activesupport (>= 2.3.9, < 4)
faraday (~> 0.7)
multi_json (~> 1.0)
simple_oauth (~> 0.1)
typhoeus (0.3.3)
mime-types
tzinfo (0.3.33)
uglifier (1.2.4)
execjs (>= 0.3.0)
multi_json (>= 1.0.2)
unicorn (4.3.1)
kgio (~> 2.6)
rack
raindrops (~> 0.7)
vegas (0.1.11)
rack (>= 1.0.0)
warden (1.2.0)
rack (>= 1.0)
webmock (1.8.7)
addressable (>= 2.2.7)
crack (>= 0.1.7)
will_paginate (3.0.3)
xpath (0.1.4)
nokogiri (~> 1.3)
yard (0.8.1)
PLATFORMS
ruby
DEPENDENCIES
SystemTimer (= 1.2.3)
activerecord-import (~> 0.2.9)
acts-as-taggable-on!
acts_as_api
addressable (~> 2.2)
airbrake
asset_sync
bootstrap-sass (~> 2.0.2)
bundler (> 1.1.0)
capistrano
capistrano-ext
capistrano_colors
capybara (~> 1.1.2)
carrierwave (= 0.6.2)
client_side_validations
cucumber-rails (= 1.3.0)
database_cleaner (= 0.7.1)
debugger
devise (= 1.5.3)
factory_girl_rails (= 1.7.0)
faraday
faraday_middleware
fastercsv (= 1.5.5)
fixture_builder (= 0.3.3)
fog
foreigner (~> 1.1.0)
foreman (= 0.46)
fuubar (>= 1.0)
gon
guard-cucumber
guard-rspec
guard-spork
haml (= 3.1.6.rc.1)
handlebars_assets
heroku
heroku_san (= 3.0.2)
http_accept_language (~> 1.0.2)
i18n-inflector-rails (~> 1.0)
jasmine!
jquery-rails
json
linecache (= 0.46)
markerb!
messagebus_ruby_api (= 1.0.3)
mini_magick (= 3.4)
mobile-fu
mysql2 (= 0.3.11)
newrelic_rpm
nokogiri (= 1.5.2)
oink
omniauth (= 1.0.3)
omniauth-facebook
omniauth-tumblr
omniauth-twitter
pg
rack-cors (~> 0.2.4)
rack-google-analytics
rack-piwik
rack-rewrite (~> 1.2.1)
rack-ssl
rails (= 3.2.8)
rails-i18n
rails_admin!
rails_autolink
redcarpet (= 2.1.1)
remotipart (~> 1.0)
resque (= 1.20.0)
resque-timeout (= 1.0.0)
roxml!
rpm_contrib (~> 2.1.7)
rspec-instafail (>= 0.1.7)
rspec-rails (~> 2.10)
ruby-debug
ruby-oembed (~> 0.8.7)
sass-rails (= 3.2.5)
selenium-webdriver (~> 2.22.1)
settingslogic!
spork (~> 1.0rc2)
thin (~> 1.3.1)
timecop
twitter (= 2.0.2)
typhoeus (~> 0.3.3)
uglifier
unicorn (~> 4.3.0)
webmock (~> 1.7)
will_paginate
yard
Jump to Line
Something went wrong with that request. Please try again.