Skip to content
Browse files

rubygems 1.8.17 should be fine

  • Loading branch information...
1 parent 2d3df3e commit 3a149d8cc7ab010e7fa0bb668f2dcafebee5880c @jhass jhass committed Mar 15, 2012
Showing with 5 additions and 5 deletions.
  1. +2 −2 .rvmrc
  2. +3 −3 script/ci/before_install.sh
View
4 .rvmrc
@@ -7,6 +7,6 @@ else
rvm --create use ruby-1.9.2-p290@diaspora
fi
-if [ "$(gem --version)" != "1.8.15" ]; then
- rvm rubygems 1.8.15
+if [ "$(gem --version)" != "1.8.17" ]; then
+ rvm rubygems 1.8.17
fi
View
6 script/ci/before_install.sh
@@ -1,8 +1,8 @@
#!/bin/bash
# Ensure known RubyGems version
-if [ "$(gem --version)" != "1.8.15" ]; then
+if [ "$(gem --version)" != "1.8.17" ]; then
echo "RubyGems version is $(gem --version). Changing..."
- rvm rubygems 1.8.15
+ rvm rubygems 1.8.17
echo "Changed RubyGems version to $(gem --version)."
-fi
+fi

0 comments on commit 3a149d8

Please sign in to comment.
Something went wrong with that request. Please try again.