Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Merge pull request #3355 from diaspora/update-gems

update a bunch more unlocked gems [ci skip]
  • Loading branch information...
commit ebf25435860b8af0250d9066fc945513bb32195f 2 parents d62a2ff + b0eeb11
@maxwell maxwell authored
Showing with 59 additions and 48 deletions.
  1. +59 −48 Gemfile.lock
View
107 Gemfile.lock
@@ -15,9 +15,9 @@ GIT
GIT
remote: git://github.com/mbleigh/acts-as-taggable-on.git
- revision: 4690e041e59114ad1d42efaa463462140a703dba
+ revision: d9b66b70e90352605e6f767e7c2b7a8859050655
specs:
- acts-as-taggable-on (2.2.2)
+ acts-as-taggable-on (2.3.1)
rails (~> 3.0)
GIT
@@ -76,16 +76,16 @@ GEM
activesupport (>= 3.0.0)
rack (>= 1.1.0)
addressable (2.2.8)
- airbrake (3.0.9)
+ airbrake (3.1.0)
activesupport
builder
arel (3.0.2)
- asset_sync (0.4.1)
+ asset_sync (0.4.2)
activemodel
fog
bbenezech-nested_form (0.0.6)
bcrypt-ruby (3.0.1)
- bootstrap-sass (2.0.3)
+ bootstrap-sass (2.0.3.1)
builder (3.0.0)
capistrano (2.12.0)
highline
@@ -115,7 +115,7 @@ GEM
coffee-script (2.2.0)
coffee-script-source
execjs
- coffee-script-source (1.3.2)
+ coffee-script-source (1.3.3)
columnize (0.3.6)
crack (0.3.1)
cucumber (1.2.0)
@@ -135,26 +135,24 @@ GEM
debugger-ruby_core_source (~> 1.1.2)
debugger-linecache (1.1.1)
debugger-ruby_core_source (>= 1.1.1)
- debugger-ruby_core_source (1.1.2)
+ debugger-ruby_core_source (1.1.3)
devise (1.5.3)
bcrypt-ruby (~> 3.0)
orm_adapter (~> 0.0.3)
warden (~> 1.1)
diff-lcs (1.1.3)
erubis (2.7.0)
- eventmachine (1.0.0.beta.4)
- excon (0.13.4)
- execjs (1.3.2)
+ eventmachine (0.12.10)
+ excon (0.14.0)
+ execjs (1.4.0)
multi_json (~> 1.0)
factory_girl (2.6.4)
activesupport (>= 2.3.9)
factory_girl_rails (1.7.0)
factory_girl (~> 2.6.0)
railties (>= 3.0.0)
- faraday (0.7.6)
- addressable (~> 2.2)
+ faraday (0.8.1)
multipart-post (~> 1.1)
- rack (~> 1.1)
faraday_middleware (0.8.7)
faraday (>= 0.7.4, < 0.9)
fastercsv (1.5.5)
@@ -162,37 +160,36 @@ GEM
fixture_builder (0.3.3)
activerecord (>= 2)
activesupport (>= 2)
- fog (1.3.1)
+ fog (0.7.2)
builder
- excon (~> 0.13.0)
- formatador (~> 0.2.0)
+ excon (>= 0.6.1)
+ formatador (>= 0.1.3)
+ json
mime-types
- multi_json (~> 1.0)
- net-scp (~> 1.0.4)
net-ssh (>= 2.1.3)
- nokogiri (~> 1.5.0)
+ nokogiri (>= 1.4.4)
ruby-hmac
foreigner (1.1.6)
activerecord (>= 3.0.0)
foreman (0.46.0)
thor (>= 0.13.6)
- formatador (0.2.1)
+ formatador (0.2.3)
fuubar (1.0.0)
rspec (~> 2.0)
rspec-instafail (~> 0.2.0)
ruby-progressbar (~> 0.0.10)
gherkin (2.10.0)
json (>= 1.4.6)
- gon (3.0.2)
+ gon (3.0.4)
actionpack (>= 2.3.0)
json
- guard (1.0.3)
- ffi (>= 0.5.0)
+ guard (1.1.1)
+ listen (>= 0.4.2)
thor (>= 0.14.6)
- guard-cucumber (0.8.0)
+ guard-cucumber (1.0.0)
cucumber (>= 1.2.0)
- guard (>= 0.8.3)
- guard-rspec (0.7.2)
+ guard (>= 1.1.0)
+ guard-rspec (0.7.3)
guard (>= 0.10.0)
guard-spork (0.8.0)
guard (>= 0.10.0)
@@ -203,13 +200,14 @@ GEM
sprockets (>= 2.0.3)
tilt
hashie (1.2.0)
- heroku (2.25.0)
+ heroku (2.26.5)
+ heroku-api (~> 0.2.4)
launchy (>= 0.3.2)
- netrc (~> 0.7.1)
+ netrc (~> 0.7.2)
rest-client (~> 1.6.1)
rubyzip
- heroku-api (0.1.7)
- excon (~> 0.13.3)
+ heroku-api (0.2.4)
+ excon (~> 0.14.0)
heroku_san (3.0.1)
activesupport
heroku (>= 2)
@@ -220,6 +218,7 @@ GEM
hodel_3000_compliant_logger (0.1.0)
hpricot (0.8.6)
http_accept_language (1.0.2)
+ httpauth (0.1)
i18n (0.6.0)
i18n-inflector (2.6.6)
i18n (>= 0.4.1)
@@ -241,11 +240,16 @@ GEM
activesupport (>= 3.0.0)
railties (>= 3.0.0)
kgio (2.7.4)
- launchy (2.0.3)
+ launchy (2.1.0)
+ addressable (~> 2.2.6)
libwebsocket (0.1.3)
addressable
linecache (0.46)
rbx-require-relative (> 0.0.4)
+ listen (0.4.2)
+ rb-fchange (~> 0.0.5)
+ rb-fsevent (~> 0.9.1)
+ rb-inotify (~> 0.8.8)
mail (2.4.4)
i18n (>= 0.4.0)
mime-types (~> 1.16)
@@ -257,40 +261,42 @@ GEM
mobile-fu (1.1.0)
rack-mobile-detect
rails
- multi_json (1.0.4)
+ multi_json (1.3.6)
multipart-post (1.1.5)
mysql2 (0.3.11)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-sftp (2.0.5)
net-ssh (>= 2.0.9)
- net-ssh (2.3.0)
+ net-ssh (2.5.2)
net-ssh-gateway (1.1.0)
net-ssh (>= 1.99.1)
- netrc (0.7.1)
- newrelic_rpm (3.3.4.1)
+ netrc (0.7.2)
+ newrelic_rpm (3.3.5)
nokogiri (1.5.2)
oauth (0.4.6)
- oauth2 (0.5.0)
- faraday (>= 0.6.1, < 0.8)
- multi_json (~> 1.0.0)
+ oauth2 (0.6.1)
+ faraday (~> 0.7)
+ httpauth (~> 0.1)
+ multi_json (~> 1.3)
oink (0.9.3)
activerecord
hodel_3000_compliant_logger
omniauth (1.0.3)
hashie (~> 1.2)
rack
- omniauth-facebook (1.2.0)
- omniauth-oauth2 (~> 1.0.0)
+ omniauth-facebook (1.3.0)
+ omniauth-oauth2 (~> 1.0.2)
omniauth-oauth (1.0.1)
oauth
omniauth (~> 1.0)
- omniauth-oauth2 (1.0.0)
- oauth2 (~> 0.5.0)
+ omniauth-oauth2 (1.0.2)
+ oauth2 (~> 0.6.0)
omniauth (~> 1.0)
omniauth-tumblr (1.0)
omniauth-oauth (~> 1.0)
- omniauth-twitter (0.0.9)
+ omniauth-twitter (0.0.11)
+ multi_json (~> 1.3)
omniauth-oauth (~> 1.0)
orm_adapter (0.0.7)
pg (0.13.2)
@@ -337,7 +343,7 @@ GEM
rails (~> 3.1)
remotipart (~> 1.0)
sass-rails (~> 3.1)
- rails_autolink (1.0.7)
+ rails_autolink (1.0.9)
rails (~> 3.1)
railties (3.2.5)
actionpack (= 3.2.5)
@@ -346,8 +352,13 @@ GEM
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (>= 0.14.6, < 2.0)
- raindrops (0.8.1)
+ raindrops (0.9.0)
rake (0.9.2.2)
+ rb-fchange (0.0.5)
+ ffi
+ rb-fsevent (0.9.1)
+ rb-inotify (0.8.8)
+ ffi (>= 0.5.0)
rbx-require-relative (0.0.9)
rdoc (3.12)
json (~> 1.4)
@@ -365,7 +376,7 @@ GEM
resque (~> 1.0)
rest-client (1.6.7)
mime-types (>= 1.16)
- rpm_contrib (2.1.9)
+ rpm_contrib (2.1.11)
newrelic_rpm (>= 3.1.1)
newrelic_rpm (>= 3.1.1)
rspec (2.9.0)
@@ -391,7 +402,7 @@ GEM
ruby-oembed (0.8.7)
ruby-progressbar (0.0.10)
rubyzip (0.9.8)
- sass (3.1.18)
+ sass (3.1.19)
sass-rails (3.2.5)
railties (~> 3.2.0)
sass (>= 3.1.10)
@@ -407,7 +418,7 @@ GEM
rack (~> 1.3, >= 1.3.6)
rack-protection (~> 1.2)
tilt (~> 1.3, >= 1.3.3)
- spork (1.0.0rc2)
+ spork (1.0.0rc3)
sprockets (2.1.3)
hike (~> 1.2)
rack (~> 1.0)
Please sign in to comment.
Something went wrong with that request. Please try again.