Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Replace %{third_party_tools} by the appropriate hyperlink in tags FAQ #5509

Merged

Conversation

@flamontagne
Copy link
Contributor

commented Dec 30, 2014

It's my first contribution to diasopra. It's rather small but it's a start :) Let me know if there is something I forgot to do.

Thank you

@svbergerem

This comment has been minimized.

@svbergerem

This comment has been minimized.

Copy link
Member

commented Jan 3, 2015

Apart from the failing spec this PR looks good to me. You just need to change https://github.com/diaspora/diaspora/blob/develop/spec/javascripts/app/views/help_view_spec.js#L77 (compare it to https://github.com/diaspora/diaspora/blob/develop/spec/javascripts/app/views/help_view_spec.js#L72). As soon as you fixed that this PR should be ready to merge.

@flamontagne

This comment has been minimized.

Copy link
Contributor Author

commented Jan 3, 2015

Ok, thanks. I'w working on it right now.

@flamontagne flamontagne force-pushed the flamontagne:5273-missing-link-in-help-tags branch from 59a1881 to 4c33a6a Jan 3, 2015

@flamontagne

This comment has been minimized.

Copy link
Contributor Author

commented Jan 3, 2015

The jasmine spec has been fixed.

PS: I only executed the rspec specs in the previous PR. That's why I didn't notice this jasmine failing test. Sorry about that!

@svbergerem svbergerem merged commit 4c33a6a into diaspora:develop Jan 3, 2015

1 check passed

continuous-integration/travis-ci The Travis CI build passed
Details
svbergerem pushed a commit that referenced this pull request Jan 3, 2015
Steffen van Bergerem
Merge pull request #5509 from flamontagne/5273-missing-link-in-help-tags
Replace %{third_party_tools} by the appropriate hyperlink in tags FAQ

@svbergerem svbergerem added this to the next-major milestone Jan 3, 2015

@svbergerem

This comment has been minimized.

Copy link
Member

commented Jan 3, 2015

@flamontagne No problem. Thank you for your contribution! :)

@flamontagne flamontagne deleted the flamontagne:5273-missing-link-in-help-tags branch Jan 19, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.