Skip to content
Browse files

Update pg version. Update engine to node 0.8.18. Update node version …

…in for travis.
  • Loading branch information...
1 parent c399cbd commit b3d303054f1c3cce590453ccc3495314f90643e6 @thadclay thadclay committed Jan 24, 2013
Showing with 4 additions and 4 deletions.
  1. +1 −1 .travis.yml
  2. +3 −3 package.json
View
2 .travis.yml
@@ -1,4 +1,4 @@
language: 'node_js'
node_js:
- - 0.6
+ - 0.8
View
6 package.json
@@ -1,13 +1,13 @@
{
"name": "FastLegS",
- "version": "0.3.0",
+ "version": "0.3.1",
"description": "PostgreSQL ORM on top of node-postgres",
"tags" : ["orm", "pg", "postgres", "mysql"],
"author": "Didit Tech <development@didit.com>",
"homepage": "https://github.com/didit-tech/FastLegS",
"dependencies": {
"async": "0.1.18",
- "pg": "0.6.18",
+ "pg": "0.12.0",
"mysql": "2.0.0-alpha3",
"underscore": "1.4.3",
"underscore.string": "2.3.1"
@@ -19,7 +19,7 @@
},
"main": "index",
"scripts": { "test": "make test-unit" },
- "engines": { "node": ">= 0.6.17 < 0.7.0" },
+ "engines": { "node": ">= 0.8.18 <= 0.9.0" },
"licenses" : [{
"type" : "MIT"
, "url" : "http://github.com/didit-tech/FastLegS/raw/master/LICENSE"

0 comments on commit b3d3030

Please sign in to comment.
Something went wrong with that request. Please try again.