Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Newer versions of node break the required postgres module #26

Closed
GothAck opened this Issue Nov 24, 2011 · 2 comments

Comments

Projects
None yet
3 participants

GothAck commented Nov 24, 2011

I've taken a look and as the binary buffer in newer versions of node have changed the postgres module needs updating to > 0.6.5.

I can provide a patch, but not right now (have run some queries against FastLegS running with 0.6.6 and seems ok, but need to test more)

eldavido commented Mar 1, 2012

Any updates on this? Think I'm hitting this, too.

Collaborator

thadclay commented Feb 1, 2013

Fixed with b3d3030. Grab the latest version from npm.

@thadclay thadclay closed this Feb 1, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment