Permalink
Browse files

chore: Upgrade dependencies

  • Loading branch information...
diegohaz committed Feb 6, 2019
1 parent 1b6f7a6 commit ee6a4d35f620ea321d1e9bf3d3e44a27c89fbc7f
@@ -17,7 +17,7 @@
"dependencies": {
"constate": "1.0.0-alpha.7",
"parcel-bundler": "1.11.0",
"react": "16.8.0-alpha.1",
"react-dom": "16.8.0-alpha.1"
"react": "16.8.0",
"react-dom": "16.8.0"
}
}
@@ -18,7 +18,7 @@
"dependencies": {
"constate": "1.0.0-alpha.7",
"parcel-bundler": "1.11.0",
"react": "16.8.0-alpha.1",
"react-dom": "16.8.0-alpha.1"
"react": "16.8.0",
"react-dom": "16.8.0"
}
}
@@ -10,8 +10,8 @@
"dependencies": {
"@reach/router": "1.2.1",
"parcel-bundler": "1.11.0",
"react": "16.8.0-alpha.1",
"react-dom": "16.8.0-alpha.1"
"react": "16.8.0",
"react-dom": "16.8.0"
},
"alias": {
"constate": "../src",
@@ -18,8 +18,8 @@
"dependencies": {
"constate": "1.0.0-alpha.7",
"parcel-bundler": "1.11.0",
"react": "16.8.0-alpha.1",
"react": "16.8.0",
"react-color": "2.17.0",
"react-dom": "16.8.0-alpha.1"
"react-dom": "16.8.0"
}
}
@@ -15,13 +15,13 @@
"build": "parcel build index.html"
},
"dependencies": {
"@types/react": "16.7.20",
"@types/react-dom": "16.0.11",
"@types/react": "16.8.2",
"@types/react-dom": "16.8.0",
"constate": "1.0.0-alpha.7",
"parcel-bundler": "1.11.0",
"react": "16.8.0-alpha.1",
"react-dom": "16.8.0-alpha.1",
"react": "16.8.0",
"react-dom": "16.8.0",
"tslib": "1.9.3",
"typescript": "3.2.2"
"typescript": "3.3.1"
}
}
@@ -17,7 +17,7 @@
"dependencies": {
"constate": "1.0.0-alpha.7",
"parcel-bundler": "1.11.0",
"react": "16.8.0-alpha.1",
"react-dom": "16.8.0-alpha.1"
"react": "16.8.0",
"react-dom": "16.8.0"
}
}

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.
@@ -56,30 +56,30 @@
"@babel/preset-env": "7.3.1",
"@babel/preset-react": "7.0.0",
"@babel/preset-typescript": "7.1.0",
"@types/jest": "23.3.13",
"@types/jest": "24.0.0",
"@types/prop-types": "15.5.8",
"@types/react": "16.7.22",
"@typescript-eslint/eslint-plugin": "^1.1.0",
"@typescript-eslint/parser": "^1.1.0",
"@types/react": "16.8.2",
"@typescript-eslint/eslint-plugin": "^1.2.0",
"@typescript-eslint/parser": "^1.2.0",
"babel-eslint": "10.0.1",
"babel-jest": "24.0.0",
"eslint": "5.12.1",
"babel-jest": "24.1.0",
"eslint": "5.13.0",
"eslint-config-airbnb": "17.1.0",
"eslint-config-prettier": "4.0.0",
"eslint-plugin-import": "2.15.0",
"eslint-plugin-jsx-a11y": "6.2.0",
"eslint-plugin-import": "2.16.0",
"eslint-plugin-jsx-a11y": "6.2.1",
"eslint-plugin-prettier": "3.0.1",
"eslint-plugin-react": "7.12.4",
"husky": "1.3.1",
"jest": "^24.0.0",
"lint-staged": "8.1.1",
"jest": "^24.1.0",
"lint-staged": "8.1.3",
"opn-cli": "4.0.0",
"prettier": "1.16.1",
"prettier": "1.16.4",
"raf": "3.4.1",
"react": "16.8.0-alpha.1",
"react-dom": "16.8.0-alpha.1",
"react-test-renderer": "16.7.0",
"react-testing-library": "5.4.4",
"react": "16.8.0",
"react-dom": "16.8.0",
"react-test-renderer": "16.8.0",
"react-testing-library": "5.5.0",
"rimraf": "2.6.3",
"rollup": "1.1.2",
"rollup-plugin-babel": "4.3.2",
@@ -89,9 +89,9 @@
"rollup-plugin-replace": "2.1.0",
"rollup-plugin-uglify": "6.0.2",
"standard-version": "4.4.0",
"typescript": "3.2.4"
"typescript": "3.3.1"
},
"peerDependencies": {
"react": "16.8.0-alpha.1"
"react": "^16.8.0"
}
}
Oops, something went wrong.

0 comments on commit ee6a4d3

Please sign in to comment.