Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Commits on Aug 8, 2011
  1. Document libffi as new dependency

    Matthias Clasen authored
Commits on Nov 14, 2010
  1. @jjardon
Commits on Apr 3, 2009
  1. Update requirements

    Matthias Clasen authored
    Mention that the mimetype-functionality of GIO reqires update-mime-database
    and update-desktop-database at runtime. (#577128)
Commits on Jan 6, 2008
  1. Document new dependencies

    Matthias Clasen authored
    svn path=/trunk/; revision=6252
Commits on Apr 9, 2003
  1. Move install docs into reference manual.

    Matthias Clasen authored
Commits on Dec 20, 2002
  1. === Released 2.2.0 ===

    Owen Taylor authored Owen Taylor committed
    Fri Dec 20 10:45:29 2002  Owen Taylor  <otaylor@redhat.com>
    
            * === Released 2.2.0 ===
    
            * INSTALL.in: --enable-included-printf, not --enable-trio.
            (Matthias Clasen)
  2. === Released 2.2.0 ===

    Owen Taylor authored Owen Taylor committed
    Fri Dec 20 09:52:15 2002  Owen Taylor  <otaylor@redhat.com>
    
            * === Released 2.2.0 ===
    
            * INSTALL.in: Document --enable-trio, --disable-mempools,
            --enable-debug. Include docs on cross compilation.
    
            * NEWS: Update.
    
            * configure.in: Version 2.2.0, interface age 0.
Commits on Jun 13, 2002
  1. Add a note about the deficiency of Tru64 iconv. (#81699, Manuel Op de

    Owen Taylor authored Owen Taylor committed
    Thu Jun 13 15:57:46 2002  Owen Taylor  <otaylor@redhat.com>
    
    	* INSTALL.in: Add a note about the deficiency
    	of Tru64 iconv. (#81699, Manuel Op de Coul)
Commits on May 22, 2002
  1. Remove notes about now-fixed-bugs.

    Owen Taylor authored Owen Taylor committed
    Wed May 22 15:40:47 2002  Owen Taylor  <otaylor@redhat.com>
    
            * README.in: Remove notes about now-fixed-bugs.
    
            * m4macros/glib-gettext.m4 acinclude.m4: Get rid
            of AC_MSG_NOTICE() usage, since some broken systems
            (Hi Debian!) might not be using autoconf-2.5x for
            downstream packages even though we require it for
            glib itself.
    
            * INSTALL.in: Add a note about installing extra
            converters for Solaris.
    
            * glib/gutils.h (g_bit_nth_msf): Fix termination
            condition. (#82582, Paolo Molaro)
    
    Wed May 22 15:24:04 2002  Owen Taylor  <otaylor@redhat.com>
    
            * README.translators: Add from GTK+.
    
            * *.po: Convert all po files to UTF-8.
Commits on Mar 8, 2002
  1. Updates.

    Owen Taylor authored Owen Taylor committed
    Fri Mar  8 00:15:29 2002  Owen Taylor  <otaylor@redhat.com>
    
            * README.in: Updates.
    
            * README.in: Add warnings about current encoding problems with .po
            files and error logging functions.
    
            * configure.in: Check for bind_textdomain_codeset().
    
            * glib/gutils.c (_glib_gettext): Call
            bind_textdomain_codeset, if present.
    
            * INSTALL.in: Some updates.
    
            * AUTHORS: Updates.
    
            * Makefile.am (EXTRA_DIST): Remove TODO.xml from EXTRA_DIST.
    
            * docs/Makefile.am (EXTRA_DIST): Remove Changes-2.0.txt
            from EXTRA_DIST.
Commits on Oct 31, 2001
  1. Make --with-threads=none mean, that we want thread support, but no de…

    Sebastian Wilhelmi authored Sebastian Wilhelmi committed
    …fault
    
    2001-10-31  Sebastian Wilhelmi  <wilhelmi@ira.uka.de>
    
    	* configure.in: Make --with-threads=none mean, that we want thread
    	support, but no default thread implementation. This also was the
    	original intention, but disapeared around 1998... So it doesn't
    	seem to be the most requested feature, but we went far to make it
    	possible in the code, so I resurrected this feature.
    
    	* INSTALL.in: Describe the --enable-gc-friendly, --disable-threads
    	and --with-threads options of configure.
Commits on Apr 17, 2001
  1. Remove warnings about conflicts with the stable version.

    Owen Taylor authored Owen Taylor committed
    Mon Apr 16 12:04:52 2001  Owen Taylor  <otaylor@redhat.com>
    
            * configure.in: Remove warnings about conflicts with the
            stable version.
    
    	 * glib-2.0.m4: Fix some of the error text to be halfway
            up to date.
    
            * README.in INSTALL.in: Add these to generate README, INSTAL
            (as in the stable branch). Update.
    
    	  * HACKING: Update.
Something went wrong with that request. Please try again.