Browse files

Bug 614310 - bug-buddy 2.30 not found by configure script

  • Loading branch information...
1 parent c6f173a commit 8a66e50c9e226a52636cdd0a5d75b427a71303d4 @vuntz vuntz committed with Gustavo Carneiro Mar 30, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 configure.ac
View
2 configure.ac
@@ -384,7 +384,7 @@ if $build_bugbuddy; then
AC_PATH_PROG(BUG_BUDDY, bug-buddy)
if test "x$BUG_BUDDY" != "x"; then
AC_MSG_CHECKING([whether bug-buddy >= 2.16])
- if $BUG_BUDDY --version | $PYTHON -c ["import sys; sys.exit([int(s) for s in sys.stdin.read().split()[2].split('.')] < [2,16])"]; then
+ if $BUG_BUDDY --version | $PYTHON -c ["import sys; sys.exit([int(s) for s in sys.stdin.read().split()[-1].split('.')] < [2,16])"]; then
AC_MSG_RESULT([yes])
build_bugbuddy=true
else

0 comments on commit 8a66e50

Please sign in to comment.