New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

maxto window move failing in beta 7 #318

Closed
sytone opened this Issue Jan 15, 2019 · 1 comment

Comments

Projects
None yet
2 participants
@sytone
Copy link

sytone commented Jan 15, 2019

Describe the bug
In beta 7 the move command no longer moves the window to the region and maximises it in the region. I used this to setup my desktop after reboot and cannot currently determine how to restore.

I am going to assume a change related to #313 caused this.

To Reproduce
maxto window move /Window 0x60CAA /Monitor \.\DISPLAY2 /Region 10,10

Expected behavior
Move to the region and maxamise the window to the region space.

Screenshots
If applicable, add screenshots to help explain your problem.

System information:

  • Windows version: 10
  • MaxTo version 2.0.0-beta7

Additional context
Please collect and attach log files that may be relevant, but cut them down for brevity. For MaxTo crashes, please see %AppData%\MaxTo\maxto.log. For installer issues, please see %LocalAppData%\SquirrelTemp\SquirrelSetup.log

@vegardlarsen vegardlarsen self-assigned this Jan 18, 2019

@vegardlarsen vegardlarsen added the bug label Jan 18, 2019

@vegardlarsen vegardlarsen added this to the 2.0.0 milestone Jan 18, 2019

@vegardlarsen

This comment has been minimized.

Copy link
Member

vegardlarsen commented Jan 18, 2019

I have found this bug, and eliminated it. It will be in the next release.

@vegardlarsen vegardlarsen modified the milestones: 2.0.0, 2.0.0-beta.9 Jan 25, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment