Skip to content

Bad repo URL for multi-web-mode. #906

Closed
fgallina opened this Issue Oct 2, 2012 · 3 comments

2 participants

@fgallina
fgallina commented Oct 2, 2012

Hi,

I just started using el-get and while trying to migrate my config to it I found multi-web-mode was outdated. Later on I checked and the recipe used to grab it points to an outdated fork. As the author I'll recommend updating the :pkgname to "fgallina/multi-web-mode" since I'm actively maintaining it.

@dimitri
Owner
dimitri commented Oct 5, 2012

Do you want to send us a pull request so that your name is on the git author list?

@fgallina
fgallina commented Oct 5, 2012

There we go, it opened other ticket in the process, this is the first time I use pull requests so I don't know if that was expected.

@dimitri
Owner
dimitri commented Oct 6, 2012

Thanks for having done so, merged :)

@dimitri dimitri closed this Dec 14, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.