Permalink
Browse files

Update multi_json so we can use the oj json engine

  • Loading branch information...
1 parent 3aff8a3 commit 1f921d1b16d9ede9388853797610fcddf579f477 @dinedal committed May 14, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 oa-more/oa-more.gemspec
  2. +1 −1 oa-oauth/oa-oauth.gemspec
View
@@ -2,7 +2,7 @@
require File.expand_path('../lib/omniauth/version', __FILE__)
Gem::Specification.new do |gem|
- gem.add_dependency 'multi_json', '~> 1.0.0'
+ gem.add_dependency 'multi_json', '~> 1.3.5'
gem.add_dependency 'oa-core', OmniAuth::Version::STRING
gem.add_dependency 'rest-client', '~> 1.6.0'
gem.add_development_dependency 'json_pure', '~> 1.5'
@@ -3,7 +3,7 @@ require File.expand_path('../lib/omniauth/version', __FILE__)
Gem::Specification.new do |gem|
gem.add_dependency 'faraday', '~> 0.7.3'
- gem.add_dependency 'multi_json', '~> 1.0.0'
+ gem.add_dependency 'multi_json', '~> 1.3.5'
gem.add_dependency 'multi_xml', '~> 0.4.0'
gem.add_dependency 'oa-core', OmniAuth::Version::STRING
gem.add_dependency 'oauth', '~> 0.4.0'

0 comments on commit 1f921d1

Please sign in to comment.