Permalink
Browse files

updated the docs to indicate that we now require django-mptt 0.5.2

also updated the django-sekizai version in the docs
  • Loading branch information...
1 parent 49464d6 commit 3c71de8969fd5bd42ef2ea0afa081e0940a7b60a @beniwohli beniwohli committed Jun 19, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 docs/getting_started/installation.rst
@@ -14,8 +14,8 @@ Requirements
* `South`_ 0.7.2 or higher
* `PIL`_ 1.1.6 or higher
* `django-classy-tags`_ 0.3.4.1 or higher
-* `django-mptt`_ 0.5.1 (strict to due API compatibility issues)
-* `django-sekizai`_ 0.4.2 or higher
+* `django-mptt`_ 0.5.2 (strict due to API compatibility issues)
+* `django-sekizai`_ 0.6.1 or higher
* `html5lib`_ 0.90 or higher
* An installed and working instance of one of the databases listed in the
`Databases`_ section.

0 comments on commit 3c71de8

Please sign in to comment.