Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade Twine? #796

Closed
brainwane opened this Issue Mar 14, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@brainwane
Copy link

brainwane commented Mar 14, 2018

  • Package version: git master
  • Django version: n/a
  • Python version: n/a

I'm one of the maintainers of Twine. I see your requirements.txt file specifies version 1.5.0. The new version of Twine is 1.10.0. If there's anything we can do to make your upgrade path easier, please mention it here or file an issue? Thanks!

@carltongibson

This comment has been minimized.

Copy link
Collaborator

carltongibson commented Mar 14, 2018

Hiya @brainwane. Thanks. Yes. This is already done locally. (It's what I'm using to publish the package.) I just forgot to update the requirements.

Fancy opening a PR?

brainwane added a commit to brainwane/django-crispy-forms that referenced this issue Mar 15, 2018

@brainwane

This comment has been minimized.

Copy link
Author

brainwane commented Mar 15, 2018

Thanks, @carltongibson - now that I'm reassured that the new version doesn't break anything for you, I've done so.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.