Skip to content
Permalink
Browse files

Remove Django 1.11 support from setup.py, re-add 2.1 support (doesn't…

… seem broken yet)
  • Loading branch information
benjaoming committed Feb 8, 2020
1 parent 36ffb7d commit 03813483a66674613a785fef8ec7938a849c9c08
Showing with 2 additions and 2 deletions.
  1. +1 −1 README.rst
  2. +1 −1 setup.py
@@ -24,7 +24,7 @@ The below table explains which Django versions are supported.
+------------------+----------------+--------------+
| Release | Django | Upgrade from |
+==================+================+==============+
| 0.6.dev | 2.2, 3.0 | 0.5 |
| 0.6.dev | 2.1, 2.2, 3.0 | 0.5 |
+------------------+----------------+--------------+
| 0.5.x | 2.1, 2.2, 3.0 | 0.4 |
+------------------+----------------+--------------+
@@ -22,7 +22,7 @@ def get_path(fname):


install_requirements = [
"Django>=1.11,<3.1",
"Django>=2.1,<3.1",
"bleach>=3.1.0,<3.2",
"Pillow",
"django-nyt>=1.1.5,<1.2",

0 comments on commit 0381348

Please sign in to comment.
You can’t perform that action at this time.