Skip to content
Browse files

Updated installation instructions.

Django 1.5 requires Python 2.6 or 2.7, and install over a
previous installation doesn't work.
  • Loading branch information...
1 parent bb4452f commit 085c03e08b29fafc92ef49c2a3717ec23cf1c500 @aaugustin aaugustin committed
Showing with 3 additions and 2 deletions.
  1. +3 −2 INSTALL
@@ -1,17 +1,18 @@
Thanks for downloading Django.
-To install it, make sure you have Python 2.5 or greater installed. Then run
+To install it, make sure you have Python 2.6 or greater installed. Then run
this command from the command prompt:
python install
+If you're upgrading from a previous version, you need to remove it first.
AS AN ALTERNATIVE, you can just copy the entire "django" directory to Python's
site-packages directory, which is located wherever your Python installation
lives. Some places you might check are:
/usr/lib/python2.7/site-packages (Unix, Python 2.7)
/usr/lib/python2.6/site-packages (Unix, Python 2.6)
- /usr/lib/python2.5/site-packages (Unix, Python 2.5)
C:\\PYTHON\site-packages (Windows)
For more detailed instructions, see docs/intro/install.txt.

0 comments on commit 085c03e

Please sign in to comment.
Something went wrong with that request. Please try again.