Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Fixed #13880 - added 2.7 to list of supported versions of Python

Thanks Alex



git-svn-id: http://code.djangoproject.com/svn/django/trunk@13423 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
commit 0f34c3dbf4544438833b3f0c5fd9670e5ffcceff 1 parent 910c086
Luke Plant authored July 05, 2010
2  docs/intro/install.txt
@@ -12,7 +12,7 @@ Install Python
12 12
 --------------
13 13
 
14 14
 Being a Python Web framework, Django requires Python. It works with any Python
15  
-version from 2.4 to 2.6 (due to backwards
  15
+version from 2.4 to 2.7 (due to backwards
16 16
 incompatibilities in Python 3.0, Django does not currently work with
17 17
 Python 3.0; see :ref:`the Django FAQ <faq-install>` for more
18 18
 information on supported Python versions and the 3.0 transition), but we recommend installing Python 2.5 or later. If you do so, you won't need to set up a database just yet: Python 2.5 or later includes a lightweight database called SQLite_.
2  docs/topics/install.txt
@@ -11,7 +11,7 @@ Install Python
11 11
 
12 12
 Being a Python Web framework, Django requires Python.
13 13
 
14  
-It works with any Python version from 2.4 to 2.6 (due to backwards
  14
+It works with any Python version from 2.4 to 2.7 (due to backwards
15 15
 incompatibilities in Python 3.0, Django does not currently work with
16 16
 Python 3.0; see :ref:`the Django FAQ <faq-install>` for more
17 17
 information on supported Python versions and the 3.0 transition).

0 notes on commit 0f34c3d

Please sign in to comment.
Something went wrong with that request. Please try again.