Browse files

[1.0.X] Clarify install docs to point at new FAQ items about Python 3…

….0. Was [9360] in trunk.

git-svn-id: http://code.djangoproject.com/svn/django/branches/releases/1.0.X@9631 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
1 parent 707d144 commit 1a12506846eed2d370eaa41d2d6407b6771cb5a2 @ubernostrum ubernostrum committed Dec 9, 2008
Showing with 2 additions and 1 deletion.
  1. +2 −1 docs/topics/install.txt
View
3 docs/topics/install.txt
@@ -13,7 +13,8 @@ Being a Python Web framework, Django requires Python.
It works with any Python version from 2.3 to 2.6 (due to backwards
incompatibilities in Python 3.0, Django does not currently work with
-Python 3.0 and likely will not for some time to come).
+Python 3.0; see :ref:`the Django FAQ <faq-install>` for more
+information on supported Python versions and the 3.0 transition).
Get Python at http://www.python.org. If you're running Linux or Mac OS X, you
probably already have it installed.

0 comments on commit 1a12506

Please sign in to comment.