Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

[1.6.x] Added some missing test requirements in the docs; refs #19196

Backport of 77856dc from master
  • Loading branch information...
commit 2e3250fc90499b2977c39ca8af8d0c245c9bcd77 1 parent aecbaae
@timgraham timgraham authored
Showing with 4 additions and 0 deletions.
  1. +4 −0 docs/internals/contributing/writing-code/unit-tests.txt
View
4 docs/internals/contributing/writing-code/unit-tests.txt
@@ -136,6 +136,8 @@ Running all the tests
If you want to run the full suite of tests, you'll need to install a number of
dependencies:
+* bcrypt_
+* docutils_
* Pillow_
* PyYAML_
* pytz_
@@ -162,6 +164,8 @@ and install the Geospatial libraries</ref/contrib/gis/install/index>`.
Each of these dependencies is optional. If you're missing any of them, the
associated tests will be skipped.
+.. _bcrypt: https://pypi.python.org/pypi/bcrypt
+.. _docutils: https://pypi.python.org/pypi/docutils
.. _Pillow: https://pypi.python.org/pypi/Pillow/
.. _PyYAML: http://pyyaml.org/wiki/PyYAML
.. _pytz: https://pypi.python.org/pypi/pytz/
Please sign in to comment.
Something went wrong with that request. Please try again.