Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Fixed #5637 -- Clarified that nothing extra is required when using SQ…

…Lite and

Python 2.5. Based on a patch from Matt Boersma.


git-svn-id: http://code.djangoproject.com/svn/django/trunk@6559 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
commit 2f17153c0271b5bd421a3975e1b21c98b7912355 1 parent 4c0d8d8
Malcolm Tredinnick authored October 20, 2007

Showing 1 changed file with 4 additions and 1 deletion. Show diff stats Hide diff stats

  1. 5  docs/install.txt
5  docs/install.txt
@@ -63,7 +63,10 @@ installed.
63 63
 * If you're using MySQL, you'll need MySQLdb_, version 1.2.1p2 or higher.
64 64
   You will also want to read the database-specific notes for the `MySQL backend`_.
65 65
 
66  
-* If you're using SQLite, you'll need pysqlite_. Use version 2.0.3 or higher.
  66
+* If you're using SQLite and either Python 2.3 or Python 2.4, you'll need
  67
+  pysqlite_. Use version 2.0.3 or higher. Python 2.5 ships with an sqlite
  68
+  wrapper in the standard library, so you don't need to install anything extra
  69
+  in that case.
67 70
 
68 71
 * If you're using Oracle, you'll need cx_Oracle_, version 4.3.1 or higher.
69 72
   You will also want to read the database-specific notes for the `Oracle backend`_.

0 notes on commit 2f17153

Please sign in to comment.
Something went wrong with that request. Please try again.