Skip to content


Subversion checkout URL

You can clone with
Download ZIP
Browse files

Fixed #3279: Added a note about using MySQLdb 1.2.1 or later. Thanks,…

… Marc Fargas.

git-svn-id: bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
1 parent 702273d commit 36a514f818d19063f26335bf6002eba3027cca6f @jacobian jacobian committed
Showing with 1 addition and 1 deletion.
  1. +1 −1  docs/install.txt
2  docs/install.txt
@@ -54,7 +54,7 @@ installed.
* If you're using PostgreSQL, you'll need the psycopg_ package (version 1.1 --
not version 1.0 or version 2, which is still in beta). If you're on Windows,
check out the unofficial `compiled Windows version`_.
-* If you're using MySQL, you'll need MySQLdb_.
+* If you're using MySQL, you'll need MySQLdb_, version 1.2.1p2 or higher.
* If you're using SQLite, you'll need pysqlite_. Use version 2.0.3 or higher.
.. _PostgreSQL:

0 comments on commit 36a514f

Please sign in to comment.
Something went wrong with that request. Please try again.