Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Edited docs/install.txt changes from [5085]

git-svn-id: http://code.djangoproject.com/svn/django/trunk@5096 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
commit 38d8e84248cec58ba63a0997a7fe875c06a2faa4 1 parent af6ed6c
Adrian Holovaty adrianholovaty authored
Showing with 6 additions and 6 deletions.
  1. +6 −6 docs/install.txt
12 docs/install.txt
View
@@ -45,16 +45,16 @@ Get your database running
=========================
If you plan to use Django's database API functionality, you'll need to
-make sure a database server is running. Django works with PostgreSQL_
-(recommended), MySQL_ and SQLite_.
+make sure a database server is running. Django works with PostgreSQL_,
+MySQL_ and SQLite_.
Additionally, you'll need to make sure your Python database bindings are
installed.
-* If you're using PostgreSQL, you'll need the psycopg_ package (version 2 is
- recommended with ``postgresql_psycopg2`` backend, version 1.1 works also
- with the ``postgresql`` backend).
-
+* If you're using PostgreSQL, you'll need the psycopg_ package. Django supports
+ both version 1 and 2. (When you configure Django's database layer, specify
+ either ``postgresql`` [for version 1] or ``postgresql_psycopg2`` [for version 2].)
+
If you're on Windows, check out the unofficial `compiled Windows version`_.
* If you're using MySQL, you'll need MySQLdb_, version 1.2.1p2 or higher.
Please sign in to comment.
Something went wrong with that request. Please try again.