Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Stopped branding Python 3 support as experimental.

Forward-port of 0de21a6 from stable/1.6.x.
  • Loading branch information...
commit 3fd8eb1a276fa452293112562463898de7351139 1 parent 8b8b2f2
Aymeric Augustin authored July 01, 2013
5  docs/intro/install.txt
@@ -9,9 +9,8 @@ that'll work while you walk through the introduction.
9 9
 Install Python
10 10
 --------------
11 11
 
12  
-Being a Python Web framework, Django requires Python. It works with any Python
13  
-version from 2.6.5 to 2.7. It also features experimental support for versions
14  
-3.2 and 3.3. All these versions of Python include a lightweight database
  12
+Being a Python Web framework, Django requires Python. It works with Python 2.6,
  13
+2.7, 3.2 or 3.3. All these versions of Python include a lightweight database
15 14
 called SQLite_ so you won't need to set up a database just yet.
16 15
 
17 16
 .. _sqlite: http://sqlite.org/
6  docs/topics/install.txt
@@ -7,10 +7,8 @@ This document will get you up and running with Django.
7 7
 Install Python
8 8
 ==============
9 9
 
10  
-Being a Python Web framework, Django requires Python.
11  
-
12  
-It works with any Python version from 2.6.5 to 2.7. It also features
13  
-experimental support for versions from 3.2.3 to 3.3.
  10
+Being a Python Web framework, Django requires Python. It works with Python 2.6,
  11
+2.7, 3.2 or 3.3.
14 12
 
15 13
 Get Python at http://www.python.org. If you're running Linux or Mac OS X, you
16 14
 probably already have it installed.

0 notes on commit 3fd8eb1

Please sign in to comment.
Something went wrong with that request. Please try again.