Skip to content


Subversion checkout URL

You can clone with
Download ZIP
Browse files

Added a link in install.txt to the Oracle backend notes.

git-svn-id: bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
commit 632a424db77f8e194443307a8fdc5857db7bd63d 1 parent e70ecc9
@ikelly ikelly authored
Showing with 2 additions and 0 deletions.
  1. +2 −0  docs/install.txt
2  docs/install.txt
@@ -66,6 +66,7 @@ installed.
* If you're using SQLite, you'll need pysqlite_. Use version 2.0.3 or higher.
* If you're using Oracle, you'll need cx_Oracle_, version 4.3.1 or higher.
+ You will also want to read the database-specific notes for the `Oracle backend`_.
If you plan to use Django's `` syncdb`` command to
automatically create database tables for your models, you'll need to
@@ -88,6 +89,7 @@ to create a temporary test database.
.. _MySQL backend: ../databases/
.. _cx_Oracle:
.. _Oracle:
+.. _Oracle backend: ../databases/#oracle-notes
.. _testing framework: ../testing/
Remove any old versions of Django

0 comments on commit 632a424

Please sign in to comment.
Something went wrong with that request. Please try again.