Browse files

Fixed #14526 -- Updated wording regarding the minimum Python version …

…required for GeoDjango. Thanks to PaulM for the report.

git-svn-id: http://code.djangoproject.com/svn/django/trunk@14335 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
1 parent a200cc6 commit 6737570aebb5e59db9941c5aa6f2c017298f6000 Gabriel Hurley committed Oct 23, 2010
Showing with 4 additions and 4 deletions.
  1. +4 −4 docs/ref/contrib/gis/install.txt
View
8 docs/ref/contrib/gis/install.txt
@@ -36,10 +36,10 @@ Requirements
Python 2.4+
-----------
-Because of heavy use of the decorator syntax, Python 2.4 is minimum
-version supported by GeoDjango. Python 2.5+ is recommended because the
-`ctypes`__ module comes included; otherwise, 2.4 users will need to
-`download and install ctypes`__.
+
+Python 2.4 is the minimum version supported by Django, however Python 2.5+ is
+recommended because the `ctypes`__ module comes included; otherwise, 2.4 users
+will need to `download and install ctypes`__.
__ http://docs.python.org/lib/module-ctypes.html
__ http://sourceforge.net/projects/ctypes/files/

0 comments on commit 6737570

Please sign in to comment.