Skip to content
Browse files

Yet another place where we claim to support 2.3 and up

git-svn-id: bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
1 parent 280236e commit 7030ab9a72ea590b359c22644e45edaf05dd8b5c @ubernostrum ubernostrum committed
Showing with 3 additions and 2 deletions.
  1. +3 −2 docs/faq/install.txt
5 docs/faq/install.txt
@@ -18,8 +18,9 @@ How do I get started?
What are Django's prerequisites?
-Django requires Python_ 2.3 or later. No other Python libraries are required
-for basic Django usage.
+Django requires Python_, specifically any version of Python from 2.3
+through 2.6. No other Python libraries are required for basic Django
For a development environment -- if you just want to experiment with Django --
you don't need to have a separate Web server installed; Django comes with its

0 comments on commit 7030ab9

Please sign in to comment.
Something went wrong with that request. Please try again.