Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

[1.2.X] Fixed #14062: Corrected a stray reference to 2.6 as the high …

…level for supported Pythons. Thanks aesmail.

git-svn-id: http://code.djangoproject.com/svn/django/branches/releases/1.2.X@13481 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
commit 91d64a5a09f112ea4155bdb1d254124666025477 1 parent d302a60
@kmtracey kmtracey authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  docs/faq/install.txt
View
2  docs/faq/install.txt
@@ -19,7 +19,7 @@ What are Django's prerequisites?
--------------------------------
Django requires Python_, specifically any version of Python from 2.4
-through 2.6. No other Python libraries are required for basic Django
+through 2.7. No other Python libraries are required for basic Django
usage.
For a development environment -- if you just want to experiment with Django --
Please sign in to comment.
Something went wrong with that request. Please try again.