Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Fixed #3364: Updated install.txt to recommend psycopg2. Thanks, Marc …

…Fargas.

git-svn-id: http://code.djangoproject.com/svn/django/trunk@4624 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
commit 9f1bf4659bf4b109c71afae7980d6341a2426500 1 parent 3e9c41d
Jacob Kaplan-Moss authored February 26, 2007

Showing 1 changed file with 7 additions and 3 deletions. Show diff stats Hide diff stats

  1. 10  docs/install.txt
10  docs/install.txt
@@ -51,10 +51,14 @@ make sure a database server is running. Django works with PostgreSQL_
51 51
 Additionally, you'll need to make sure your Python database bindings are
52 52
 installed.
53 53
 
54  
-* If you're using PostgreSQL, you'll need the psycopg_ package (version 1.1 --
55  
-  not version 1.0 or version 2, which is still in beta). If you're on Windows,
56  
-  check out the unofficial `compiled Windows version`_.
  54
+* If you're using PostgreSQL, you'll need the psycopg_ package (version 2 is
  55
+  recommended with ``postgresql_psycopg2`` backend, version 1.1 works also with the
  56
+  ``postgresql``` backend). 
  57
+  
  58
+  If you're on Windows, check out the unofficial `compiled Windows version`_.
  59
+  
57 60
 * If you're using MySQL, you'll need MySQLdb_, version 1.2.1p2 or higher.
  61
+
58 62
 * If you're using SQLite, you'll need pysqlite_. Use version 2.0.3 or higher.
59 63
 
60 64
 .. _PostgreSQL: http://www.postgresql.org/

0 notes on commit 9f1bf46

Please sign in to comment.
Something went wrong with that request. Please try again.