Browse files

Added Python 3.4 to list of supported version in docs/intro/install.txt

  • Loading branch information...
1 parent 868f371 commit a1fa6fcabc163f9b097d3910cd0f9f42bb9698f1 @timgraham timgraham committed Apr 8, 2014
Showing with 2 additions and 2 deletions.
  1. +2 −2 docs/intro/install.txt
View
4 docs/intro/install.txt
@@ -10,8 +10,8 @@ Install Python
--------------
Being a Python Web framework, Django requires Python. It works with Python 2.7,
-3.2 or 3.3. All these versions of Python include a lightweight database called
-SQLite_ so you won't need to set up a database just yet.
+3.2, 3.3, or 3.4. All these versions of Python include a lightweight database
+called SQLite_ so you won't need to set up a database just yet.
.. _sqlite: http://sqlite.org/

0 comments on commit a1fa6fc

Please sign in to comment.